LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-30-2004, 05:44 PM   #1
drake_101
LQ Newbie
 
Registered: Jan 2004
Distribution: Blag
Posts: 11

Rep: Reputation: 0
Question KlamAv


i recently upgraded my KlamAv from 0.06 to 0.08, the problem is whenever i fire up the software it still uses the old ui. in the about tab it still states that i am using ver 0.06. any help would be appreciated. thank you.
 
Old 01-01-2005, 09:38 PM   #2
drake_101
LQ Newbie
 
Registered: Jan 2004
Distribution: Blag
Posts: 11

Original Poster
Rep: Reputation: 0
i still cant solve this problem. i run Klamav from konsole i get this messege (QLayout "unnamed" added to Klamav "Klamav", which already has a layout). can any one tell me what this means. thank you
 
Old 01-01-2005, 10:16 PM   #3
win32sux
Guru
 
Registered: Jul 2003
Location: Los Angeles
Distribution: Ubuntu
Posts: 9,870

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
try removing it completely and then install this klamav slackpack (version 0.09):

http://www.linuxpackages.net/download.php?id=4628

(i'm assuming you're on slackware as it's what's on your profile)

if you removed it completely and then installed the slackpack above using installpkg, then your old version shouldn't be sticking around at all...

good luck...
 
Old 01-01-2005, 10:28 PM   #4
drake_101
LQ Newbie
 
Registered: Jan 2004
Distribution: Blag
Posts: 11

Original Poster
Rep: Reputation: 0
i did that before i posted, removed the package and installed it again, but no success.my guess is it's using or linking to an old configuration file....maybe ?, that was not removed after the installation, but i dont know wich file is it.
 
Old 01-02-2005, 12:05 AM   #5
win32sux
Guru
 
Registered: Jul 2003
Location: Los Angeles
Distribution: Ubuntu
Posts: 9,870

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
then you should probably open the package using explodepkg or "tar xzf" and look for the file...

or do a "less" on the package's entry (while it's installed) in your /var/log/packages directory, as part of the description is a list of the files included...


[edit]

also, try deleting klamav's hidden files or directories in your home folder - where your regular user-level settings are stored - i don't use klamav so i'm not sure, but it would probably be a directory named ".klamav" or something like that.. like i said, i'm not sure...


Last edited by win32sux; 01-02-2005 at 12:17 AM.
 
Old 01-02-2005, 08:00 AM   #6
drake_101
LQ Newbie
 
Registered: Jan 2004
Distribution: Blag
Posts: 11

Original Poster
Rep: Reputation: 0
hello, just wanted to say thanks. the package was not at foult, it was my os. after i rebooted i could not have read or write access to my account, and before that my firefox was going crazy.so its time reinstall it again.anyway thanks.
 
Old 01-06-2006, 07:17 PM   #7
ic_torres
Member
 
Registered: Nov 2005
Location: ABAP
Distribution: slackware 12.0, Vector Linux STD 6.0 and 5.8, ZenWalk 4.6.1, OpenBSD 3.9
Posts: 389

Rep: Reputation: 34
clamav error? ? ?

guys m using slackware and i downloaded clamav in kde-apps.org after unzipping the installer, i did this:

*********************************************************************************

root@darkstar:/home/icey/installers/klamav-0.32-installer# sh ./DoubleClickOrExe cuteMeToInstallKlamaAV-0.32
Verifying archive integrity... All good.
Uncompressing KlamAV............................................................ ................................................................................ ................................................................................ ................................................................................ ................................................................................ ........................................
******************************************************************************** *******************
Checking your ClamAV Installation
******************************************************************************** *******************

which: no clamscan in (/usr/local/sbin:/usr/sbin:/sbin:/usr/local/bin:/usr/bin:/ bin:/usr/X11R6/bin:/usr/games:/opt/www/htdig/bin:/usr/lib/java/bin:/usr/lib/java /jre/bin:/opt/kde/bin:/usr/lib/qt/bin:/usr/share/texmf/bin)
Clamscan binary missing... is ClamAV really installed?
root@darkstar:/home/icey/installers/klamav-0.32-installer#

*************************************************************************************

is there something wrong? hmm how can i solve this? hoping for your help.. thanks

Last edited by ic_torres; 01-06-2006 at 07:40 PM.
 
Old 01-06-2006, 09:32 PM   #8
win32sux
Guru
 
Registered: Jul 2003
Location: Los Angeles
Distribution: Ubuntu
Posts: 9,870

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
Quote:
Originally Posted by ic_torres
guys m using slackware and i downloaded clamav in kde-apps.org after unzipping the installer, i did this:

*********************************************************************************

root@darkstar:/home/icey/installers/klamav-0.32-installer# sh ./DoubleClickOrExe cuteMeToInstallKlamaAV-0.32
Verifying archive integrity... All good.
Uncompressing KlamAV............................................................ ................................................................................ ................................................................................ ................................................................................ ................................................................................ ........................................
******************************************************************************** *******************
Checking your ClamAV Installation
******************************************************************************** *******************

which: no clamscan in (/usr/local/sbin:/usr/sbin:/sbin:/usr/local/bin:/usr/bin:/ bin:/usr/X11R6/bin:/usr/games:/opt/www/htdig/bin:/usr/lib/java/bin:/usr/lib/java /jre/bin:/opt/kde/bin:/usr/lib/qt/bin:/usr/share/texmf/bin)
Clamscan binary missing... is ClamAV really installed?
root@darkstar:/home/icey/installers/klamav-0.32-installer#

*************************************************************************************

is there something wrong? hmm how can i solve this? hoping for your help.. thanks
if klamav is a front-end for clamav then i think you'd need to have clamav installed for klamav to work... you can get the source code here: http://www.clamav.net/ you can also look for a binary package here: http://www.linuxpackages.net/

Last edited by win32sux; 01-06-2006 at 09:33 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error when installing KlamAV Thakowbbery Linux - Software 0 10-13-2005 12:00 PM
Klamav bobinglis Linux - Software 0 04-18-2005 01:36 AM
Klamav on SuSE 8.1 SpEcIeS Linux - Software 3 04-05-2005 09:17 PM
KlamAV ./configure Error keithieopia Linux - Software 1 03-21-2005 05:06 PM
KlamAV for KDE raysr Mandriva 1 11-10-2004 06:59 AM


All times are GMT -5. The time now is 03:15 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration