LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   KlamAv (http://www.linuxquestions.org/questions/linux-software-2/klamav-272068/)

drake_101 12-30-2004 06:44 PM

KlamAv
 
i recently upgraded my KlamAv from 0.06 to 0.08, the problem is whenever i fire up the software it still uses the old ui. in the about tab it still states that i am using ver 0.06. any help would be appreciated. thank you.

drake_101 01-01-2005 10:38 PM

i still cant solve this problem. i run Klamav from konsole i get this messege (QLayout "unnamed" added to Klamav "Klamav", which already has a layout). can any one tell me what this means. thank you

win32sux 01-01-2005 11:16 PM

try removing it completely and then install this klamav slackpack (version 0.09):

http://www.linuxpackages.net/download.php?id=4628

(i'm assuming you're on slackware as it's what's on your profile)

if you removed it completely and then installed the slackpack above using installpkg, then your old version shouldn't be sticking around at all...

good luck...

drake_101 01-01-2005 11:28 PM

i did that before i posted, removed the package and installed it again, but no success.my guess is it's using or linking to an old configuration file....maybe ?, that was not removed after the installation, but i dont know wich file is it.

win32sux 01-02-2005 01:05 AM

then you should probably open the package using explodepkg or "tar xzf" and look for the file...

or do a "less" on the package's entry (while it's installed) in your /var/log/packages directory, as part of the description is a list of the files included...


[edit]

also, try deleting klamav's hidden files or directories in your home folder - where your regular user-level settings are stored - i don't use klamav so i'm not sure, but it would probably be a directory named ".klamav" or something like that.. like i said, i'm not sure...


drake_101 01-02-2005 09:00 AM

hello, just wanted to say thanks. the package was not at foult, it was my os. after i rebooted i could not have read or write access to my account, and before that my firefox was going crazy.so its time reinstall it again.anyway thanks.

ic_torres 01-06-2006 08:17 PM

clamav error? ? ?
 
guys m using slackware and i downloaded clamav in kde-apps.org after unzipping the installer, i did this:

*********************************************************************************

root@darkstar:/home/icey/installers/klamav-0.32-installer# sh ./DoubleClickOrExe cuteMeToInstallKlamaAV-0.32
Verifying archive integrity... All good.
Uncompressing KlamAV............................................................ ................................................................................ ................................................................................ ................................................................................ ................................................................................ ........................................
******************************************************************************** *******************
Checking your ClamAV Installation
******************************************************************************** *******************

which: no clamscan in (/usr/local/sbin:/usr/sbin:/sbin:/usr/local/bin:/usr/bin:/ bin:/usr/X11R6/bin:/usr/games:/opt/www/htdig/bin:/usr/lib/java/bin:/usr/lib/java /jre/bin:/opt/kde/bin:/usr/lib/qt/bin:/usr/share/texmf/bin)
Clamscan binary missing... is ClamAV really installed?
root@darkstar:/home/icey/installers/klamav-0.32-installer#

*************************************************************************************

is there something wrong? hmm how can i solve this? hoping for your help.. thanks :(

win32sux 01-06-2006 10:32 PM

Quote:

Originally Posted by ic_torres
guys m using slackware and i downloaded clamav in kde-apps.org after unzipping the installer, i did this:

*********************************************************************************

root@darkstar:/home/icey/installers/klamav-0.32-installer# sh ./DoubleClickOrExe cuteMeToInstallKlamaAV-0.32
Verifying archive integrity... All good.
Uncompressing KlamAV............................................................ ................................................................................ ................................................................................ ................................................................................ ................................................................................ ........................................
******************************************************************************** *******************
Checking your ClamAV Installation
******************************************************************************** *******************

which: no clamscan in (/usr/local/sbin:/usr/sbin:/sbin:/usr/local/bin:/usr/bin:/ bin:/usr/X11R6/bin:/usr/games:/opt/www/htdig/bin:/usr/lib/java/bin:/usr/lib/java /jre/bin:/opt/kde/bin:/usr/lib/qt/bin:/usr/share/texmf/bin)
Clamscan binary missing... is ClamAV really installed?
root@darkstar:/home/icey/installers/klamav-0.32-installer#

*************************************************************************************

is there something wrong? hmm how can i solve this? hoping for your help.. thanks :(

if klamav is a front-end for clamav then i think you'd need to have clamav installed for klamav to work... you can get the source code here: http://www.clamav.net/ you can also look for a binary package here: http://www.linuxpackages.net/


All times are GMT -5. The time now is 09:40 PM.