LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-03-2006, 01:54 PM   #1
bunje
LQ Newbie
 
Registered: Apr 2006
Posts: 1

Rep: Reputation: 0
Keyboard doesn't work on PII 233 with Slackware 10.2


Hi, I've just finished an install of Slackware 10.2 on an old PII box i inherited. My problem is that following first reboot i am presented with a message stating "Attention! Secure Mode is Active! Please enter user password to continue!". I would enter this but my keyboard doesn't work and has the three lock lights (scroll, Num and Caps) flashing in synch. Any ideas how i get around this problem?
 
Old 04-03-2006, 05:04 PM   #2
drkstr
Senior Member
 
Registered: Feb 2006
Location: Seattle, WA: USA
Distribution: Slackware 11.0
Posts: 1,191

Rep: Reputation: 45
This doesnt really sound like something linux would say. Is this a BIOS error your getting or will it start to boot into linux then give you the error? If so, how far does it get before stopping?

Assuming it is not a BIOS error, my guess is the installation got hosed up somehow. Heres how to redo the installation setup without reinstalling:

1. boot back into the setup with the slackware cdrom
2. make sure you pick the right setting for the keyboard (the default should work just fine)
3. At the setup screen, redo ADDSWAP, TARGET, CONFIGURE while skipping SOURCE, SELECT, and INSTALL
4. exit to save the new configuration

If your keyboard works at setup then the default keyboard setting will work when you boot up. Unless you have some strange type of keyboard, don't change it from the default.

hope this helps!
...drkstr

Last edited by drkstr; 04-03-2006 at 05:14 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 9.1 on Powerbook G3 233 darwinboy Linux - General 2 07-18-2005 10:40 PM
What version of Slack will run well on a pII 233? terdbird Slackware - Installation 16 06-11-2005 06:19 AM
Dell Latitude CP 233 MX CDROM panther751 Linux - Hardware 1 05-24-2004 03:51 AM
media player on a 233 cpu dave13 Linux - Software 2 04-01-2004 08:57 AM
lilo.conf help needed on Slackware 9/PII 350. Sulli Linux - Software 4 08-14-2003 09:34 AM


All times are GMT -5. The time now is 05:42 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration