LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Kernel: Can't apply patch 2.6.8-rc2 to a 2.6.8-rc1 (http://www.linuxquestions.org/questions/linux-software-2/kernel-cant-apply-patch-2-6-8-rc2-to-a-2-6-8-rc1-206598/)

thorax 07-18-2004 12:35 PM

Kernel: Can't apply patch 2.6.8-rc2 to a 2.6.8-rc1
 
Hi!
I use the release candidate 1 of the new 2.6.8 Kernel, and now want to update to the recently released 2.6.8-rc2. So, when I try 'bzcat 2.6.8-rc2.bz2 | patch -p1' as usual, the patch utility tells me that this patch would apply a downgrade to the kernel sources. If I force the patch utility, I get many errors about that some lines couldn't be replaced successfully. Can anyone help me? I've never had this problem before.

Andrew Benton 07-18-2004 03:20 PM

I think you should apply a 2.6.8 patch to a 2.6.7 kernel.


All times are GMT -5. The time now is 03:53 AM.