LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-01-2004, 07:53 PM   #1
mercuryx013
LQ Newbie
 
Registered: Feb 2004
Location: Userland
Distribution: Slackware
Posts: 20

Rep: Reputation: 0
Question Kernel 2.6.X Mouse Problems


I have been having 2.6.X problems for some time now. They same problem occurs with Fedora Core 1 and Slackware 9.1. When I use the precompiled kernel, everything works great, but when I compile 2.6.X my Logitech MX700 mouse moves eradically. It jumps about and moves very strange. Can anyone help point me in the right direction? I have searched aimlessly for a fix for this. I have read that there is new support for the MX700 in 2.6.3 - if so - how do I enable it?

Note: I have tried using the old .config and a new one, the results are the same.
 
Old 03-01-2004, 09:11 PM   #2
mercuryx013
LQ Newbie
 
Registered: Feb 2004
Location: Userland
Distribution: Slackware
Posts: 20

Original Poster
Rep: Reputation: 0
I think I have actually made some progress on this tonight.

When I boot into console, if I change gpm -t exps the mouse seems to work fine. Then when I reboto or eneter init 4 the mouse acts up again. How can I set gpm to maintain the exps2 setting?

Most importantly, I need to get it to use that setting while in X.
 
Old 03-02-2004, 06:38 AM   #3
mercuryx013
LQ Newbie
 
Registered: Feb 2004
Location: Userland
Distribution: Slackware
Posts: 20

Original Poster
Rep: Reputation: 0
I am still not having any luck with getting the mouse to work correctly in X. I've tried various protocols and nothing seems to work. The mouse still works under kernel 2.4.22 without any problems. This problem has been around in every 2.6 release that I have compiled.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PS/2 mouse problems in 9.3 (kernel 2.6.11.4-20a) nbi SUSE / openSUSE 2 07-16-2005 06:23 AM
Kernel 2.6 Keyboard/Mouse problems TonyPul Debian 5 01-29-2005 01:43 PM
Mouse and network problems on Slackware 10.0 with kernel 2.6.7 gyodai Slackware 2 08-13-2004 06:39 PM
Problems with mouse and 2.6 kernel? calimer Linux - Hardware 5 05-24-2004 09:26 PM
PS2 mouse problems with kernel 2.6 ovf Linux - Hardware 4 02-03-2004 11:10 PM


All times are GMT -5. The time now is 02:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration