LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-19-2003, 02:28 AM   #1
buttersoft
Member
 
Registered: Aug 2003
Distribution: Slackware
Posts: 178

Rep: Reputation: 30
KDEInit could not launch 'Konqueror'


KDEInit could not launch 'Konqueror'
Could not find 'Konqueror' executable.

This is the error message I receive when going to mount via desktop icon a /dev/sda1 USB unit.

Somehow I screwed up the file association and I am not sure how to tell KDEInit where Konqueror should be found.

Can anyone help me fix this please?
 
Old 11-20-2003, 12:10 PM   #2
buttersoft
Member
 
Registered: Aug 2003
Distribution: Slackware
Posts: 178

Original Poster
Rep: Reputation: 30
Problem getting worse! Can anyone help me, now when I click even the Trash icon I get
KDEInit cound not launch Konqueror, Could not find 'Konqueror' executable.

However on the panel the home icon allows me to view........without problem.
 
Old 11-20-2003, 12:15 PM   #3
buttersoft
Member
 
Registered: Aug 2003
Distribution: Slackware
Posts: 178

Original Poster
Rep: Reputation: 30
if i click the cd-rom icon, it mounts! So does /dev/sda1!

But I get Could not find 'Konqueror' executable instead of Konqueror opening up so I can see the contents of the CD or /dev/sda1!

Help this is driving me bananas!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDEInit could not launch 'kdesu'. sirscott Linux - General 0 08-10-2005 12:22 AM
KDEInit could not launch '/media/'. fireedo Mandriva 4 05-21-2005 02:02 PM
Could not launch KDEInit smurcoch Slackware 2 05-18-2005 03:15 PM
KDEInit could not launch '/media/'. fireedo SUSE / openSUSE 1 05-10-2005 11:49 AM
kdeinit launch richard22 Linux - General 5 08-02-2002 02:59 PM


All times are GMT -5. The time now is 02:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration