LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-10-2004, 01:31 AM   #1
Nz_Boy_2004
Member
 
Registered: Apr 2004
Location: New Zealand
Distribution: Gentoo
Posts: 258

Rep: Reputation: 30
Kde wont start missing files.


Hi, i was just happly listening to music surfing the net chating to a few friends when i couldnt start any more programs, thts odd ill just restart x, so i exit x and try to reenter im greeted by a message saying "could not start kdeinit. check your installation." i clicked ok and it exited x, these are the errors it showed,
"Kreadconfig:error while loading shared libares: libGL.so.1:cannot open shared objects file:no file or directory."
"Ksplash: "same thing "
"Kinit: "same thing"

What happend i didnt delete anything i wasent even installing uninstalling anything i was just doing normal things, can anyone help please.

Thank You.
 
Old 10-10-2004, 04:09 AM   #2
darkleaf
Senior Member
 
Registered: Jun 2004
Location: the Netherlands
Distribution: debian SID
Posts: 2,170

Rep: Reputation: 45
I think you need to install the libGL package (or source whatever it is in slackware) again.
 
Old 10-10-2004, 09:54 PM   #3
Nz_Boy_2004
Member
 
Registered: Apr 2004
Location: New Zealand
Distribution: Gentoo
Posts: 258

Original Poster
Rep: Reputation: 30
how do i do tht i cant enter X, i dnt have any window managers or anything i untricked them in the installed because i only use kde, i could use minicom to connect and lynx to get the package and install it maybe, unless someine who's a better way or something or wot to do etc etc etc.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE wont start after installing apache2 in Suse 9.1 SpikeyRob Linux - Newbie 1 11-17-2004 12:03 AM
kde wont even start (libqt-mt.so.3 error) Goo Slackware 4 10-24-2004 08:54 AM
KDE wont start with autologin petermcp Linux - Software 5 07-03-2004 07:19 AM
Kde wont start openGL screensavers Timeturtle Linux - Software 2 07-02-2004 06:10 PM
KDE 3.1 wont start at login, but only for one user nudeatom Mandriva 1 01-07-2004 04:26 PM


All times are GMT -5. The time now is 12:54 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration