LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-20-2004, 09:16 AM   #1
otbibb
Member
 
Registered: Oct 2002
Distribution: Slackware 8.1
Posts: 33

Rep: Reputation: 15
KDE: turn off mouse-initiated desktop switching


From a KDE newbie:

I know how to turn the "mouse wheel switches desktop" on and off, but how do you turn off the behavior whereby moving the mouse off the right edge of the screen sends you to the next desktop?

Thanks for any help.

OTB
 
Old 09-20-2004, 09:32 AM   #2
rjlee
Senior Member
 
Registered: Jul 2004
Distribution: Ubuntu 7.04
Posts: 1,990

Rep: Reputation: 67
I am not aware that you can do this in KDE (if anyone knows differently, I'd like to know).

Some window managers (including Gnome (Sawfish?) and Afterstep) let you do this but I think KDE handles desktops differently.

If it is a missing feature, why not code it in?
 
Old 09-20-2004, 10:44 AM   #3
otbibb
Member
 
Registered: Oct 2002
Distribution: Slackware 8.1
Posts: 33

Original Poster
Rep: Reputation: 15
The feature is there, and it's driving me crazy. I'd like to turn it off.
 
Old 09-20-2004, 11:02 AM   #4
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,694

Rep: Reputation: 45
control center->desktop->window behavior unselect "desktop navigation wraps around"
 
Old 09-20-2004, 01:37 PM   #5
rjlee
Senior Member
 
Registered: Jul 2004
Distribution: Ubuntu 7.04
Posts: 1,990

Rep: Reputation: 67
From the Control Centre, go to Desktop, then Window Behaviour. Click on the Advanced tab, and go to Window Behaviour.

The setting that controls this is “active desktop borders”. It's fairly self-explanitory from there.

Thanks for giving me the chance to find that!
 
Old 09-20-2004, 01:39 PM   #6
otbibb
Member
 
Registered: Oct 2002
Distribution: Slackware 8.1
Posts: 33

Original Poster
Rep: Reputation: 15
Thank you all! I figured it was right there under my nose. Now I can tuck my mouse out of the way without losing the workspace.

OTB
 
Old 10-25-2004, 12:52 PM   #7
cainseriph
LQ Newbie
 
Registered: Oct 2004
Posts: 1

Rep: Reputation: 0
kde

New user Fedora core 2 using only gnome desktop from basic install I've finally got the os stable enough to keep and want to add Kde I installed the rpm but cant figure out how to add or switch to it
also bittorent is installed but can't find it to associate or use the mozilla plugin.

Thankfull for any insight.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE 3.3 Bad Monitor Switching on Desktop Switching Inchoate Linux - Software 1 05-25-2005 02:00 PM
Switching between Gnome and KDE desktop satimis Fedora 2 04-25-2005 06:16 PM
switching to KDE as default desktop haldara Linux - General 7 04-02-2005 04:36 AM
KDE desktop switching problem wisdom Linux - Software 5 01-21-2005 04:17 AM
Switching from Gnome to KDE Desktop grelmedenoob Linux - Newbie 1 09-07-2004 12:05 PM


All times are GMT -5. The time now is 05:20 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration