LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 09-21-2003, 03:31 PM   #1
woodi2259
LQ Newbie
 
Registered: Sep 2003
Location: pennsylvania
Distribution: Slackware 9.0
Posts: 8

Rep: Reputation: 0
KDE Problems


I just installed a second video card and monitor to my system after doing so when i tried to load kde it would hang in the final stages of startup. Hoping to fix this i tried to upgrade to the newest version of KDE but now when i try to run KDE it says it cannot start kdeinit. if i run kdeinit i get
kdeinit: /lib/libpthread.so.0: version `GLIBC_2.3.2' not found (required by /usr/lib/qt/lib/libqt-mt.so.3)
Both monitors work fine running gnome. I'm running slackware 9.0.
thanks
Jeff
 
Old 09-21-2003, 04:22 PM   #2
Kilka
Member
 
Registered: Sep 2003
Location: Canada
Distribution: Mandrake, Redhat, openBSD, Gentoo
Posts: 84

Rep: Reputation: 15
when you compiled ?

Did you install it the in the default dir, which I think is just /usr ? If you didn't I think you have to tell the configure script where glib is.

-kilka
 
Old 09-21-2003, 04:44 PM   #3
woodi2259
LQ Newbie
 
Registered: Sep 2003
Location: pennsylvania
Distribution: Slackware 9.0
Posts: 8

Original Poster
Rep: Reputation: 0
I used the Package manager in slackware to install not sure where it put it
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with kde using 2.6.12.1 SlackwareInAZ Slackware 2 06-29-2005 02:39 AM
KDE 3.2 Upgrade to KDE 3.3 Problems! Boyer Linux - Software 0 10-18-2004 02:47 AM
KDE Menu Config problems leading to other problems theMonkeY Linux - Software 2 09-03-2004 12:31 PM
KDE task switching (alt-tab) problem, also KDE XMMS problem (seperate problems) Cohobin Linux - Software 4 06-26-2004 05:47 AM
Problems with KDE 3.0.1 ebakunin Linux - General 2 06-02-2002 10:02 PM


All times are GMT -5. The time now is 11:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration