LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-31-2003, 02:45 PM   #1
fbasque78
LQ Newbie
 
Registered: Jul 2003
Posts: 1

Rep: Reputation: 0
KDE problem with Mandrake 9.1


Hello,

I installed a fresh copy of Mandrake 9.1 on my old IBM 300PL. The installation went perfectly and i go thru the First Time Wizard and enter my mail POP and News settings. After that i see the KDE background and the hourglass for 10 mins and the PC is still loading. After that i get this error on the screen:

could not start process unable to create io-slave too many files open

I click on OK 3 times and it disappear. I'm at the desktop screen and i can right click to get the menu but i can't do anything else except logout.

Anyone can help?
 
Old 07-31-2003, 04:11 PM   #2
rajbaxi
Member
 
Registered: Jul 2003
Location: MI
Distribution: redhat,mandrake,debian
Posts: 68

Rep: Reputation: 15
It seems that I have the same problem with KDE 3.1 and XFree 4.3.0 (Mandrake 9.1). However, I don't get the IO-slave error. I just get the hourglass indefinitely. Below is my hardware configuration:

Asus P4PE Mobo
- Broadcom Gigabit Lan
- SoundMax Sound Card (detected)
- Promise Fastrack 376 (SATA150) (not detected)
P4 2.66 GHz
1 GB RAM
ATI AIW Radeon 7500 /w Analog CRT via DVI/VGA converter
Promise Ultra TX2 ATA100 (for my 200GB hd)
WD 200GB HDD
TDK VeloCD 52x24x48 CD-RW
Sony 16X DVD-ROM

I would like to continue to use Mandrake because of the ability to read NTFS partitions (incl. Win XP), which is where my games are stored.

Hello,

I installed a fresh copy of Mandrake 9.1 on my old IBM 300PL. The installation went perfectly and i go thru the First Time Wizard and enter my mail POP and News settings. After that i see the KDE background and the hourglass for 10 mins and the PC is still loading. After that i get this error on the screen:

could not start process unable to create io-slave too many files open

I click on OK 3 times and it disappear. I'm at the desktop screen and i can right click to get the menu but i can't do anything else except logout.

Anyone can help?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE problem on mandrake 9.1 atkromo Mandriva 3 06-17-2004 04:38 PM
Problem with Mandrake 10 & KDE 3.2 d3pth Linux - Newbie 8 06-08-2004 10:38 AM
problem with KDE 3.2 in Mandrake 10.0 d3pth Mandriva 10 05-28-2004 12:30 AM
mandrake KDE problem bosewicht Mandriva 2 08-27-2003 10:54 AM
Mandrake 9.0 and KDE 3.1 problem Shark Linux - Software 8 03-02-2003 02:08 PM


All times are GMT -5. The time now is 08:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration