LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-16-2003, 02:49 AM   #1
jadukor_bd
Member
 
Registered: Aug 2003
Location: Bangladesh
Distribution: Slackware9.1
Posts: 61

Rep: Reputation: 15
KDE problem


hello every1

i m a newbie using RH9. I was installing KDE 3.1.3a from the source rpm according 2 the instruction on www.kde.org.

Now i m stuck with somethng that i don't understand very well..... so i m posting the error mesages that appeared..., maybe u guys can figure out what's wrong....


make[3]: *** [kssl.lo] Error 1
make[3]: Leaving directory `/usr/local/kdelibs-3.1.3a/kio/kssl'
make[2]: *** [install-recursive] Error 1
make[2]: Leaving directory `/usr/local/kdelibs-3.1.3a/kio/kssl'
make[1]: *** [install-recursive] Error 1
make[1]: Leaving directory `/usr/local/kdelibs-3.1.3a/kio'
make: *** [install-recursive] Error 1


thanks
 
Old 09-16-2003, 03:23 AM   #2
scobiej
Member
 
Registered: Aug 2003
Location: London
Distribution: Redhat, SuSE, Ubuntu
Posts: 75

Rep: Reputation: 15
Not much to go on here I'm afraid but, as an alternative, I urge you to visit the kde on redhat site over at sourceforge.
It also introduces you to the delights of apt-get
 
Old 09-16-2003, 10:53 AM   #3
riojad
LQ Newbie
 
Registered: Aug 2003
Posts: 4

Rep: Reputation: 0
KDE 3.1.3 has been released and there are RPM packages for Redhat 9. Unless you want 3.1.3a for a specific reason, I would suggest using the RPM's for RH9. If the source RPM's were not built on RH9, then the problem exist because KDE on RH distros are installed in /usr and not /usr/local. Running configure with --prefix=/usr might fix your problem. I dont have a copy of the source rpm's for 3.1.3a to test this idea.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing new programs... KDE problem? seiyachan Mandriva 33 12-19-2005 09:18 AM
KDE task switching (alt-tab) problem, also KDE XMMS problem (seperate problems) Cohobin Linux - Software 4 06-26-2004 05:47 AM
Kde sound problem -It works but has a problem Magick211 Linux - Software 1 03-18-2004 07:24 PM
Problem with KDE Chemrok Linux - General 3 10-10-2002 10:06 PM
LiLo Installation problem ?and (GNOME and KDE problem) hitesh_linux Linux - Software 1 01-01-2002 04:56 AM


All times are GMT -5. The time now is 08:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration