LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-12-2003, 07:55 PM   #1
linux inside
LQ Newbie
 
Registered: Aug 2003
Distribution: red hat 9
Posts: 6

Rep: Reputation: 0
Unhappy kde problem


im having a problem with kde iv had linux for 6 months and i got red hat 4 months ago recently like last night i restarted my computer and my kde refused to start it says "could not run kdeinit" and then i press okay nothing loads but gaim and only gaim no window managers no panels , i already did a re upgrade and no luck can anyone give me a suggestion on how to fix this environment with out formatting or switching to gnome or window maker?
 
Old 08-12-2003, 11:23 PM   #2
megaspaz
Senior Member
 
Registered: Nov 2002
Location: Silly Con Valley
Distribution: Red Hat 7.3, Red Hat 9.0
Posts: 2,054

Rep: Reputation: 46
not sure. did you install video drivers? i had this problem with nvidia's new installer. i got them installed, configured XF86Config-4, and blam! didn't work. just got a bunch of plasma blobs. so i installed the old drivers. the thing is i didn't uninstall the new nvidia drivers, and there was a conflict that occured with the same error message you got only i got nothing except for the blank blue background. the thing you have to do is uninstall the new nvidia drivers before going back and installing the old ones. if it isn't this, then i have no clue except a reinstall.
 
Old 08-12-2003, 11:41 PM   #3
linux inside
LQ Newbie
 
Registered: Aug 2003
Distribution: red hat 9
Posts: 6

Original Poster
Rep: Reputation: 0
aww man i gotta find a way to fix this and i didnt install drivers or anything hmmm maybe if i play with the .kde dir maybe ill find something thanks anyways
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing new programs... KDE problem? seiyachan Mandriva 33 12-19-2005 10:18 AM
KDE task switching (alt-tab) problem, also KDE XMMS problem (seperate problems) Cohobin Linux - Software 4 06-26-2004 06:47 AM
Kde sound problem -It works but has a problem Magick211 Linux - Software 1 03-18-2004 08:24 PM
Problem with KDE Chemrok Linux - General 3 10-10-2002 11:06 PM
LiLo Installation problem ?and (GNOME and KDE problem) hitesh_linux Linux - Software 1 01-01-2002 05:56 AM


All times are GMT -5. The time now is 01:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration