LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-16-2003, 04:49 PM   #1
Drogo
Member
 
Registered: Oct 2002
Distribution: RedHat 8 or 9 (shrike)- Fedora Core 1,2
Posts: 215

Rep: Reputation: 30
Angry Kde Plugin help


when i visit a page with flash it wont display. i check the konqueor settings under netscape plugin viewer and this is what i get ..Why? help

there was an error loading module

'nsplugin.desktop'

I have RH8 and the konqueror 3.0.3-14

Last edited by Drogo; 04-17-2003 at 05:30 PM.
 
Old 04-16-2003, 08:37 PM   #2
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Jessie, Linux Mint 17
Posts: 7,751

Rep: Reputation: 272Reputation: 272Reputation: 272
Just a guess

One possibility is that you do not have the right dependencies installed for the netscape plugin.
 
Old 04-17-2003, 05:31 PM   #3
Drogo
Member
 
Registered: Oct 2002
Distribution: RedHat 8 or 9 (shrike)- Fedora Core 1,2
Posts: 215

Original Poster
Rep: Reputation: 30
Unhappy

anyone please
 
Old 04-17-2003, 08:16 PM   #4
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Download and install the latest flash-player-6, then configure 'nsplugins' in konqueror settings.
 
Old 04-17-2003, 09:36 PM   #5
Drogo
Member
 
Registered: Oct 2002
Distribution: RedHat 8 or 9 (shrike)- Fedora Core 1,2
Posts: 215

Original Poster
Rep: Reputation: 30
Unhappy

Im still getting the same error grrrrrrrrrrrrr
 
Old 04-17-2003, 10:21 PM   #6
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Jessie, Linux Mint 17
Posts: 7,751

Rep: Reputation: 272Reputation: 272Reputation: 272
KDE control center

You may have some messed up KDE control center settings.

Look at:
kcontrol -> Internet Network -> Web Browser -> Plugins

In desperation you could write down the current settings and then hit the Default button.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can you see this or not... what plugin do I need? ExCIA Linux - Software 9 07-06-2005 11:04 AM
how to apt-get mplayer-plugin (mozilla plugin)? hkl8324 Debian 2 06-29-2005 10:28 AM
Flash Plugin in Opera 7.11. Not showing up on plugin list even. binarynova Linux - Software 4 02-05-2004 08:21 AM
Plugin help SnowSurfAir Linux - Software 5 08-10-2003 12:14 AM
plugin vyeperman3001 Linux - General 3 04-15-2003 04:06 PM


All times are GMT -5. The time now is 10:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration