Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 10-16-2004, 04:30 PM   #1
Registered: Jun 2004
Distribution: Fedora Core 2
Posts: 30

Rep: Reputation: 15
Kde missing packages

I'm attemepting to upgrade kde 3.2 to 3.3 but I keep gettting this, Can anyone help me find these missing packages?

rpm -Uvh arts-1.3.1-0.1.i386.rpm arts-devel-1.3.1-0.1.i386.rpm kdeaccessibility-3.3.1-0.2.i386.rpm kdeaddons-3.3.1-0.2.i386.rpm kdeaddons-atlantikdesigner-3.3.1-0.2.i386.rpm kdeaddons-xmms-3.3.1-0.2.i386.rpm kdeadmin-3.3.1-0.2.i386.rpm kdeartwork-3.3.1-0.2.i386.rpm kdeartwork-icons-3.3.1-0.2.i386.rpm kdebase-3.3.1-0.1.i386.rpm kdebase-devel-3.3.1-0.1.i386.rpm kdebindings-3.3.1-0.2.i386.rpm kdebindings-devel-3.3.1-0.2.i386.rpm kdeedu-3.3.1-0.2.i386.rpm kdeedu-devel-3.3.1-0.2.i386.rpm kdegames-3.3.1-0.2.i386.rpm kdegames-devel-3.3.1-0.2.i386.rpm kdegraphics-3.3.1-0.2.i386.rpm kdegraphics-devel-3.3.1-0.2.i386.rpm kdelibs-3.3.1-0.1.i386.rpm kdelibs-devel-3.3.1-0.1.i386.rpm kdemultimedia-3.3.1-0.2.i386.rpm kdemultimedia-devel-3.3.1-0.2.i386.rpm kdenetwork-3.3.1-0.2.i386.rpm kdenetwork-devel-3.3.1-0.2.i386.rpm kdenetwork-nowlistening-3.3.1-0.2.i386.rpm kdepim-3.3.1-0.2.i386.rpm kdepim-devel-3.3.1-0.2.i386.rpm kdesdk-3.3.1-0.2.i386.rpm kdesdk-devel-3.3.1-0.2.i386.rpm kdetoys-3.3.1-0.2.i386.rpm kdeutils-3.3.1-0.2.i386.rpm kdeutils-devel-3.3.1-0.2.i386.rpm kdevelop-3.1.1-0.2.i386.rpm kdewebdev-3.3.1-0.2.i386.rpm kdewebdev-devel-3.3.1-0.2.i386.rpm qt-3.3.3-0.2.i386.rpm qt-config-3.3.3-0.2.i386.rpm qt-designer-3.3.3-0.2.i386.rpm qt-devel-3.3.3-0.2.i386.rpm qt-MySQL-3.3.3-0.2.i386.rpm qt-ODBC-3.3.3-0.2.i386.rpm qt-PostgreSQL-3.3.3-0.2.i386.rpm taglib-1.3-1.1.i386.rpm taglib-devel-1.3-1.1.i386.rpm
error: Failed dependencies: is needed by kdebindings-3.3.1-0.2
pcre-devel is needed by kdelibs-devel-3.3.1-0.1 is needed by qt-MySQL-3.3.3-0.2 is needed by qt-ODBC-3.3.3-0.2 is needed by qt-PostgreSQL-3.3.3-0.2
Old 10-16-2004, 04:57 PM   #2
Senior Member
Registered: Nov 2002
Location: pikes peak
Distribution: Slackware, LFS
Posts: 2,577

Rep: Reputation: 48
back track thru the other directories to find other RPM's you need.........
Old 10-16-2004, 05:03 PM   #3
Registered: Jun 2004
Distribution: Fedora Core 2
Posts: 30

Original Poster
Rep: Reputation: 15
The problem is those packages are not in the directory
Old 10-17-2004, 04:43 AM   #4
LQ Guru
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 74
from your post, I believe you need to install or upgrade ruby, pcre-devel, libmysqlclient (mysqlclient), libodbc (odbc) and libpq (postgresql). You can do this using apt or yum coz they'll resolve all dependencies for you.
Old 10-17-2004, 11:11 AM   #5
Registered: Jun 2004
Distribution: Fedora Core 2
Posts: 30

Original Poster
Rep: Reputation: 15
Thank you kind sir that worked without a hitch, both of my systems now have KDE 3.3 thanks again.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Packages doctorwebbox Debian 2 05-29-2005 10:02 AM
Missing Packages ? Snipersnest Linux - Newbie 6 01-28-2005 01:14 PM
Missing Packages Snipersnest Fedora 1 01-28-2005 09:44 AM
missing packages for gcc: i think. valsus Programming 2 11-09-2004 05:56 PM
Missing Packages jawaking00 Mandriva 1 06-25-2004 09:18 PM

All times are GMT -5. The time now is 04:32 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration