LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 09-08-2004, 11:24 AM   #1
mykrob
Member
 
Registered: Jun 2004
Location: Jackson, TN
Distribution: Kubuntu Feisty
Posts: 606

Rep: Reputation: 31
KDe Icon-Cursor feedback not working


Hi-
i'm using KDE 3.3 on Suse 9.1 Pro. Recently, i no longer get the icon feedback on my cursor when i click an icon to open an application like it used to. I checked in the control panel, and the icon feedback is still set at its 30-second defaults, but it simply isnt working.. Any ideas?

Thanks,
-myk
 
Old 09-08-2004, 02:18 PM   #2
redjokerx
Member
 
Registered: Aug 2004
Location: San Diego
Distribution: Slackware
Posts: 303

Rep: Reputation: 31
Uncheck, apply, then recheck and apply. See if that'll work.
 
Old 09-08-2004, 02:20 PM   #3
mykrob
Member
 
Registered: Jun 2004
Location: Jackson, TN
Distribution: Kubuntu Feisty
Posts: 606

Original Poster
Rep: Reputation: 31
I will give that a try when i get home and post back.

Thanks,
-myk
PS - have you seen this happen before? Do you know what may have caused the failure?
 
Old 09-08-2004, 02:25 PM   #4
redjokerx
Member
 
Registered: Aug 2004
Location: San Diego
Distribution: Slackware
Posts: 303

Rep: Reputation: 31
I'm just guessing you upgraded some KDE part.
 
Old 09-08-2004, 04:51 PM   #5
mykrob
Member
 
Registered: Jun 2004
Location: Jackson, TN
Distribution: Kubuntu Feisty
Posts: 606

Original Poster
Rep: Reputation: 31
workin' now

Thanks!

-myk
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need assistance installing MS Sidewinder Force Feedback Pro in Debian/KDE cast55 Linux - Hardware 1 12-03-2004 10:34 AM
Icons and launch feedback with KDE doctorwebbox Linux - Software 1 08-11-2004 01:30 PM
KDE 3.2 Loading Cursor dave_starsky Linux - General 1 06-04-2004 01:49 PM
cursor icon problem wjn Linux - Software 2 02-03-2004 05:01 AM
Trash icon not working with KDE (empty/full behavior) crdiscoverer Linux - Newbie 0 11-16-2003 05:28 PM


All times are GMT -5. The time now is 10:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration