LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-21-2005, 08:03 AM   #1
Spudley
Member
 
Registered: Mar 2003
Location: Berkshire, England.
Distribution: SuSE 10.0
Posts: 299

Rep: Reputation: 32
KDE: Ctrl+shift = very annoying!


Hi all,

I upgraded a couple of months ago to SuSE 9.2 from 9.0. I love nearly everything about the new version, but there's one thing that is driving me nuts.

In any KDE text-box - eg in writing in KMail, or in a form in Konqueror - I am constantly finding that the contents of the text field suddenly jump and becomes right-justified. This happens when I press ctrl+right shift.

I'm sure most people don't find this irritating, but I have a habit of hovering on those two keys, because when I type a lot, I often change my mind about what I've written, and I use ctrl+shift+left arrow to highlight the last few words. So I find myself pausing for thought; my fingers press the two keys, out of habit, and then everything I've written jumps to the right. It's very disconcerting.

I've found I can make it jump back to normal again by pressing ctrl+left shift, but that doesn't make it any less annoying. KDE 3.2 never used to do this, so I assume it's a new feature of some sort in 3.3? I don't know what it's supposed to be doing, though - it happens in text boxes that don't save any sort of formatting, so I can't see why it would be doing it.

So my question is simple: is there a way I can turn this feature off? There's the secondary question of what it's actually supposed to do, but I'm less worried about that - I just want rid of it.

Thanks for any help
 
Old 04-21-2005, 05:11 PM   #2
rjlee
Senior Member
 
Registered: Jul 2004
Distribution: Ubuntu 7.04
Posts: 1,990

Rep: Reputation: 67
I don't know the function that you are refering to, as it doesn't seem to happen for me. But you should find it in the settings on the KDE Control Panel, "Regional and Accessibility" menu, under either "Keyboard Shortcuts" or "KHotKeys".
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ctrl+Shift Unicode input gone, after installing Japanese Input Methodes polemon Linux - Newbie 1 09-20-2005 05:17 PM
changing the keyboard with alt-shift in KDE dvm Linux - Software 3 05-23-2005 04:47 PM
How do you press Ctrl,Alt and shift? littertiger Programming 4 05-17-2005 03:00 AM
dark screen when pressing Ctrl + Alt + Backspace or Ctrl + Alt F1-F6 in Gnome or KDE trinoo Slackware 5 01-28-2005 08:13 AM
How to change the keyboard layout with Ctrl + Shift? geraldomanaus Linux - Newbie 1 12-12-2002 02:49 PM


All times are GMT -5. The time now is 03:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration