LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-26-2008, 10:42 AM   #1
xterminator890i
Member
 
Registered: May 2004
Posts: 36

Rep: Reputation: 15
kde crash slackware 12.1 on vmware 5.5.7


Hi there following is what i get when I start KDE


Code:
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb69096d0 (LWP 2835)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#5  0xb7fd237c in _dl_relocate_object () from /lib/ld-linux.so.2
#6  0xb7fd9bd5 in dl_open_worker () from /lib/ld-linux.so.2
#7  0xb7fd58e6 in _dl_catch_error () from /lib/ld-linux.so.2
#8  0xb7fd935e in _dl_open () from /lib/ld-linux.so.2
#9  0xb6bc0c19 in dlopen_doit () from /lib/libdl.so.2
#10 0xb7fd58e6 in _dl_catch_error () from /lib/ld-linux.so.2
#11 0xb6bc12ac in _dlerror_run () from /lib/libdl.so.2
#12 0xb6bc0b4c in dlopen@@GLIBC_2.1 () from /lib/libdl.so.2
#13 0xb792249e in ?? () from /usr/lib/libkdecore.so.4
#14 0x080ea210 in ?? ()
#15 0x00000001 in ?? ()
#16 0xb7920c0b in ?? () from /usr/lib/libkdecore.so.4
#17 0xb793e5fc in ?? () from /usr/lib/libkdecore.so.4
#18 0xb793e5fc in ?? () from /usr/lib/libkdecore.so.4
#19 0x080eac30 in ?? ()
#20 0xbfac22f8 in ?? ()
#21 0xb792101b in ?? () from /usr/lib/libkdecore.so.4
#22 0x00000000 in ?? ()
What should I do???
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
vmware server 2.5 Vmware tools in slackware 12 mr_sarge Slackware 5 07-18-2007 06:14 AM
kde crash, then other crash, now weird problems true_atlantis Linux - Laptop and Netbook 1 04-28-2004 12:01 AM
VMWare 4 crash/freeze in SuSE 9 uranologist Linux - Software 2 02-27-2004 06:54 PM
Crash when booting kernel 2.4 under VMware Muchembled Linux - General 0 10-16-2003 04:12 PM
KDE 3.1.3 in Slack9 with AntiAliasing kde crash cHarOn99 Slackware 2 08-31-2003 08:06 AM


All times are GMT -5. The time now is 07:29 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration