LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   KDE Automount is using 85% of user CPU cycles (http://www.linuxquestions.org/questions/linux-software-2/kde-automount-is-using-85-of-user-cpu-cycles-597629/)

iwasapenguin 11-06-2007 06:32 PM

KDE Automount is using 85% of user CPU cycles
 
When I put a CD into the Fedora 7 partition a small window appears saying "Automounting", the CPU work graph skyrockets and the system comes to a crawl.
Does anyone know how to fix this? or at least disable auto mounting?

jailbait 11-07-2007 11:55 AM

Quote:

Originally Posted by iwasapenguin (Post 2950436)
When I put a CD into the Fedora 7 partition a small window appears saying "Automounting", the CPU work graph skyrockets and the system comes to a crawl.
Does anyone know how to fix this? or at least disable auto mounting?

There should be a line in /etc/fstab for the cdrom. In that line try changing the auto option to noauto.

----------------
Steve Stites

iwasapenguin 11-08-2007 05:55 PM

Thanks, for that! I usually write out the CD line myself (Hald tends to be buggy with my cheap-as drive) so I'm surprised that I didn't think of that.


All times are GMT -5. The time now is 06:04 PM.