LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-06-2004, 08:30 PM   #1
Boby
Member
 
Registered: Feb 2004
Location: Sighisoara/Cluj-Napoca (Romania)
Distribution: CentOS 4, Fedora Core 6
Posts: 781

Rep: Reputation: 31
KDE 3.2 installation error - kdelibs


hello!

i want to upgrade my kde that came with fedora core1 to kde 3.2 .
i downloaded all rpms from a kde.org-mirror to a directory "kde". then i used "rpm Uhv *.rpm" but this error appeared:

Code:
error: kdelibs-devel-3.2.0-0.1.i386.rpm: MD5 digest: BAD Expected(91d3839512965b16e45310abbaebd074) != (0d343525ab81f656eef30a5e6577f474)
error: kdelibs-devel-3.2.0-0.1.i386.rpm cannot be installed
what's this?

please answer for a !

thanX very much!

boby
 
Old 05-07-2004, 02:45 PM   #2
Muzzy
Member
 
Registered: Mar 2004
Location: Denmark
Distribution: Gentoo, Slackware
Posts: 333

Rep: Reputation: 30
An MD5 digest is a checksum file. When you download a file, there is a chance that due to an error that your copy will not be identical to the servers copy. The MD5 checksum will be different even if just one bit of the file is wrong.

This is what has happened - you downloaded a file, but it contains an error which was picked up by the MD5 check, and the installation was halted immediately. You should try to download the file ' kdelibs-devel-3.2.0-0.1.i386.rpm' again.

Mark.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kdelibs apidocs error merchtemeagle Linux - Software 0 04-28-2005 03:26 PM
kdelibs, compiling error AVD_ZM Linux - Software 3 02-15-2005 06:25 PM
kdelibs appear not to be installed when upgraded to KDE 3.2 54\/4g3 Linux - Software 0 04-07-2004 09:56 PM
cannot apt-get anything Kdelibs-data error quo_vadis Debian 1 10-15-2003 06:23 AM
Problems compiling kdelibs with kde 3.1 rc5 Null Linux - Software 11 12-10-2002 02:34 PM


All times are GMT -5. The time now is 03:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration