LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   KDE 3.2 installation error - kdelibs (http://www.linuxquestions.org/questions/linux-software-2/kde-3-2-installation-error-kdelibs-178746/)

Boby 05-06-2004 09:30 PM

KDE 3.2 installation error - kdelibs
 
hello!

i want to upgrade my kde that came with fedora core1 to kde 3.2 .
i downloaded all rpms from a kde.org-mirror to a directory "kde". then i used "rpm Uhv *.rpm" but this error appeared:

Code:

error: kdelibs-devel-3.2.0-0.1.i386.rpm: MD5 digest: BAD Expected(91d3839512965b16e45310abbaebd074) != (0d343525ab81f656eef30a5e6577f474)
error: kdelibs-devel-3.2.0-0.1.i386.rpm cannot be installed

what's this?

please answer for a :newbie: !

thanX very much!

boby

Muzzy 05-07-2004 03:45 PM

An MD5 digest is a checksum file. When you download a file, there is a chance that due to an error that your copy will not be identical to the servers copy. The MD5 checksum will be different even if just one bit of the file is wrong.

This is what has happened - you downloaded a file, but it contains an error which was picked up by the MD5 check, and the installation was halted immediately. You should try to download the file ' kdelibs-devel-3.2.0-0.1.i386.rpm' again.

Mark.


All times are GMT -5. The time now is 01:46 AM.