LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-10-2003, 05:10 AM   #1
dmoracco
LQ Newbie
 
Registered: Aug 2003
Location: California
Distribution: Debian (stable)
Posts: 15

Rep: Reputation: 0
KDE 3.1.3 panel fails to load


Hello, I am using Debian 3.0 (woody) and just upgraded to Xfree86 4.3.0 and KDE 3.1.3. Everything was working fine until I attempted to install Ximian Evolution via apt-get (apt-get install evolution). It appeared to work fine, but I couldn't find the icon in the panel or a script to run it. I did, however, find the program "KDE Program Finder" (or something to that effect); scanned for new programs and found Evolution; then added it in with a return of "1 program(s) added.". Well, when I searched through the menu again, it was no where to be found. So my next step was restarting KDE via logging off then back on. Now KDE hangs on "Loading KDE panel" in the splash screen for about 2 or 3 minutes then loads onto a grey screen with a cursor. No desktop, icons, or panel. Also, there is no response from mouse clicks (i.e. right click menu, etc.) but it does move.
Attempts to fix:
1. System restart...fail
2. remove then install kdebase (apt-get remove kdebase && apt-get install kdebase)...fail, doesn't seem to actully remove.
3. remove then install kdebase kdeadmin kdelibs kdegraphics arts (same as above).
4. post on linuxquestions...

Any help would be greatly appreciated.
 
Old 09-10-2003, 05:30 AM   #2
carstenbjensen
Member
 
Registered: Aug 2003
Location: Denmark, Europe, Earth
Distribution: Slackware
Posts: 65

Rep: Reputation: 15
Hi,

You may need to get rid of the conf-files for kdebase, before reinstalling it...
apt-get --purge remove kdebase

But perhaps it's something with the panel instead...

Peace!
Carsten B. Jensen
 
Old 09-10-2003, 11:44 AM   #3
dmoracco
LQ Newbie
 
Registered: Aug 2003
Location: California
Distribution: Debian (stable)
Posts: 15

Original Poster
Rep: Reputation: 0
nope... didn't work either. Does anyone know if there is a specific package for the panal?
 
Old 09-11-2003, 07:03 AM   #4
carstenbjensen
Member
 
Registered: Aug 2003
Location: Denmark, Europe, Earth
Distribution: Slackware
Posts: 65

Rep: Reputation: 15
Quote:
Originally posted by dmoracco
nope... didn't work either. Does anyone know if there is a specific package for the panal?
The KDE Desktop Panel is in package 'kicker'.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GUI fails to load eqisow SUSE / openSUSE 2 06-13-2005 11:01 AM
It is impossible to load the user login panel in SUSE jjay02 Linux - Distributions 6 02-03-2003 09:35 PM
Panel application fails at startup. blackzebra2001 Linux - General 16 12-28-2002 06:24 AM
KDE panel won't load OrangeTuesdays Linux - Newbie 1 11-17-2002 01:06 PM
KDE - Control bar fails to load Steave Linux - General 2 01-29-2002 11:42 AM


All times are GMT -5. The time now is 06:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration