LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 04-22-2006, 08:18 AM   #1
zeltak
Member
 
Registered: Feb 2006
Distribution: kubuntu dapper
Posts: 61

Rep: Reputation: 15
kaffine only plays sounds, video screen is blank (black) all the time


Hi

I want to start using kaffine. I can hear the video sound each time i use it but cant get a video picture in any format (mpeg, avi etc..) all i get is the sound. Is there anything i need to do? i just upgraded to dapper a few days ago, dunno if that helps and am runing kubuntu.

best wishes

Zeltak
 
Old 04-22-2006, 09:27 AM   #2
Mistreated
Member
 
Registered: Aug 2004
Location: Latvia, Riga
Distribution: Gentoo
Posts: 109

Rep: Reputation: 15
Maybe codecs are your problem. Have you installed any codecs? If not, try to install win32codecs and xvid.
I'm using MPlayer, and all problems i had with video were because of codecs. By the way, you can try to use MPlayer too, maybe you like it better.
 
Old 04-22-2006, 09:26 PM   #3
drkstr
Senior Member
 
Registered: Feb 2006
Location: Seattle, WA: USA
Distribution: Slackware 11.0
Posts: 1,191

Rep: Reputation: 45
This questions was answered on the following thread, hopefully it will help you out too.

http://www.linuxquestions.org/questi...d.php?t=436369

regards,
...drkstr
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ctrl-Alt-F1 = Black,blank screen? timkarwoski Linux - General 16 02-03-2012 07:46 PM
blank/black screen old dell laptop doublebus1 Linux - Software 2 03-03-2006 09:51 PM
Second time i boot X on slackware 10.1 it gives a blank screen Occulum Linux - Software 3 08-16-2005 11:48 PM
Screen blank for a long time during FC3 shutdown Gethyn Fedora 4 04-17-2005 08:12 AM
Blank screen for long time after GRUB selection matthewgoeden Linux - General 2 03-10-2005 12:12 PM


All times are GMT -5. The time now is 02:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration