Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 09-16-2009, 04:26 AM   #1
LQ Newbie
Registered: Aug 2006
Location: Harwood, TX
Distribution: openSuse 11.2 Downloaded from DVD version, KDE 4.0.4>=20080505
Posts: 24

Rep: Reputation: 15
Kaffiene keeps opening at the wrong time!

In KDE 4 3.1, when I open the MY COMPUTER folder and click on any other folder within that screen such as " /HOME," Kaffiene 0.8.7 starts immediately starts indexing the folder's contents looking for something to play. The program eventully returns the error message that begins with "No plug-in found..." All I really want to do is open the folder, NOT play content. Any ideas about what is going on and how too fix??

openSuSE 11.1 kernel i686
KDE 4.3.1 Release 4.10.4
Kaffiene 0.8.7
Reply With Quote
Old 09-16-2009, 09:18 PM   #2
Gentoo support team
Registered: May 2008
Location: Lucena, Córdoba (Spain)
Distribution: Gentoo
Posts: 4,060

Rep: Reputation: 381Reputation: 381Reputation: 381Reputation: 381
It seems like maybe the file association for the "directory" file type has been messed up, and directories are not associated with kaffeine.

You should be able to configure that from the control panel, however I don't remember the concrete mime type you have to look for, something related to inode/directory rings the bell for me. Try to find it and then look which program opens that type of file, probably kaffeine is in the list, either remove it or move it to a lower priority or something (sorry for the fuzzy response but I am talking from memory and I haven't used kde lately).


computer, kde

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
syslog time wrong - but date returns the correct time? falc410 Linux - Newbie 5 11-09-2013 04:54 AM
Apache opening multiple pages at same time ilnli Linux - Software 1 09-30-2009 12:15 AM
Various clock issues: Clock shows wrong time only in Knoppmyth, & CMOS time change ? davidbix General 1 04-05-2006 09:58 PM
my time is wrong and calender is also wrong Paxmaster Linux - General 6 12-16-2004 12:46 AM
Setting System Time: kernel in wrong time zone warrenweiss Linux - General 7 05-15-2004 03:25 PM

All times are GMT -5. The time now is 04:30 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration