LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-23-2006, 10:54 AM   #1
thebiggiantmouse
Member
 
Registered: May 2006
Location: Da Bronx
Distribution: Arch Linux, Sackware, Gentoo
Posts: 233

Rep: Reputation: 30
k9copy keeps crashing


as it says i trying to using k9copy. i installed this from the offical website using FC5's default software installer. now it crashes everytime i try to use it here is the error message i get
(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
`shared object read from target memory' has disappeared; keeping its symbols.
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1208711472 (LWP 5846)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6 0x0805dcd6 in QMemArray<char>::detach ()
#7 0x08061ceb in QMemArray<char>::detach ()
#8 0x0805ccb9 in QMemArray<char>::detach ()
#9 0x08058062 in QObjectList::~QObjectList$delete ()
#10 0x42e3a724 in __libc_start_main () from /lib/libc.so.6
#11 0x08055c71 in ?? ()
does anyone know why this is happening
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
K9copy help ElJollyRancher Linux - Software 3 07-18-2006 08:13 AM
k9copy thebiggiantmouse Linux - Software 8 07-16-2006 05:20 PM
k9copy/dvdauthor error ncsuapex Linux - Software 3 06-03-2006 07:32 PM
k9copy rpm for suse 9.3 pepeq Linux - Software 2 01-16-2006 05:16 PM
k9copy and sigsegv crash gallan Linux - Software 0 08-09-2005 10:27 AM


All times are GMT -5. The time now is 08:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration