LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-06-2003, 12:42 PM   #1
twinkers
Member
 
Registered: Aug 2003
Distribution: Debian Sid
Posts: 153

Rep: Reputation: 30
K3B resources (don't shoot me!)


I know there have been sooooo many posts about K3B and that's just the problem: I can't find my solution so that's the reason for another post, sorry.

I installed K3B with no probs. SCSI support is fine, so nothing to worry about. Well K3B ' eats' all my resources. I'm on a AMD 1700+ runnning slack on gui KDE. Burning makes it impossible to move the mouse (takes a few seconds to move) and even the progress bar takes a long time to move (from 10% to 34% steps). Burning goes fine (don't know if it's the burn free thing helping me out) but this is too much. I know burning takes resources but even in Win (I know, bad me) Nero leaves me with more to go on (I do notice a drop there to but not this much) Any clues what might be (configured?) wrong?

Regards
 
Old 10-06-2003, 01:10 PM   #2
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
i run a 1g intel proc and have no burnfree on my cdrw

( btw I think that burnfree is some memory inside the cdrw that buffers the burning process so that it always has information to write and won't error )

some one will correct me if I'm wrong

I can still surf while it burns

I really don't try to do nothing fancy like calculate pi while I'm burning

may be on your system it uses more resources
works well on mine
 
Old 10-06-2003, 03:20 PM   #3
zokik
Member
 
Registered: Dec 2002
Distribution: SuSE 8.2
Posts: 58

Rep: Reputation: 15
Do you have DMA on or off? You can check with:
hdparm -d /dev/hdd
(replace hdd with whatever your burner is). If it is off, you can enable it with -d1 switch.
 
Old 10-07-2003, 02:00 AM   #4
_john_i_
Member
 
Registered: Aug 2003
Location: Austin, TX
Distribution: Linux from Scratch
Posts: 52

Rep: Reputation: 15
Also, if you are burning from a bin/cue, or writing in DAO mode, K3B uses "cdrdao" instead of "cdrecord". For some reason, the kernel refuses to let you use DMA mode when burning with cdrdao.

cdrecord burns are fast for me. cdrdao burns are just as you describe.

John
 
Old 10-07-2003, 04:42 AM   #5
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
I think I do burn mine with TAO
but at 1X
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gonna Shoot Myself.. (What Not To Do) ToBe Linux - Newbie 5 09-02-2005 07:15 PM
Don't shoot me, CD-4 question Wakim Mandriva 4 01-02-2005 10:17 PM
Trying to burn a CD with K3b and I get "not enough resources" MatthewASmith79 Linux - Newbie 3 03-01-2004 07:26 AM
shoot the newbie... Tisch Debian 2 01-17-2004 06:30 PM
startx !!!! help me im about to shoot myself hydro Linux - Newbie 6 02-20-2003 03:10 AM


All times are GMT -5. The time now is 02:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration