LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-13-2004, 03:43 PM   #1
InSane103
Member
 
Registered: Jul 2003
Location: Worst place on earth.
Distribution: MDK 10
Posts: 163

Rep: Reputation: 30
K3b problem...


Every time I burn a CD with K3b and try to open it, nothing happens and my drive locks up.
I also have this problem when trying to use a CD burned in K3b in Winders XP.

Last edited by InSane103; 03-13-2004 at 03:50 PM.
 
Old 03-13-2004, 04:09 PM   #2
goldennuggets
Member
 
Registered: Feb 2003
Location: Ohio, USA
Distribution: Slackware
Posts: 151

Rep: Reputation: 15
what settings are you using to burn?
data cd's i assume?
 
Old 03-13-2004, 04:10 PM   #3
InSane103
Member
 
Registered: Jul 2003
Location: Worst place on earth.
Distribution: MDK 10
Posts: 163

Original Poster
Rep: Reputation: 30
Yes, data.
 
Old 03-13-2004, 04:12 PM   #4
Eqwatz
Member
 
Registered: May 2003
Distribution: Slack Puppy Debian DSL--at the moment.
Posts: 341

Rep: Reputation: 30
Check your settings for K3b. Sometimes the defaults don't work.

From the console: cdrecord --scanbus

You should be able to discern if the cdburner is detected properly and if the jumpers on the drive are correct. Check the settings for the program and see if they agree.

Also, the session must be closed for the CD to be usable. Make sure that that is being done as well.

You can use hdparm to get all of the specifics for the drive and make sure that it responds to queries from the system. (man hdparm)
 
Old 03-13-2004, 04:20 PM   #5
InSane103
Member
 
Registered: Jul 2003
Location: Worst place on earth.
Distribution: MDK 10
Posts: 163

Original Poster
Rep: Reputation: 30
When I did cdrecord --scanbus, I got this as part of the settings:
Warning: Using badly designed ATAPI via /dev/hd* interface.
Linux sg driver version: 3.5.27

The settings for K3b and cdrecord match.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Will k3b convert mp3's to wavs for burning audio cds? And prob with k3b 0.11 Alvis Linux - Software 5 08-02-2007 07:38 AM
FC3 - K3b not recognizing mp3s w/ k3b-mp3 installed! Forezt Linux - Software 2 07-25-2006 05:43 PM
k3b problem bruse Linux - Newbie 3 09-14-2005 07:02 AM
k3b problem koriel Linux - Software 2 07-14-2005 03:14 AM
k3b problem archish Slackware 6 12-04-2003 03:06 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration