LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-21-2003, 11:06 PM   #1
shassouneh
Member
 
Registered: Apr 2001
Location: Cheney, WA
Distribution: SuSE Linux Professional 9.2
Posts: 556

Rep: Reputation: 30
k3b burns Audio CD form Mp3, but CD won't play!


Hi All,
I searched the forums, and could not find anything that relates to this particular problem.
Here is a breif description:

I have managed to add MP3 support to k3b (i'm running version .10.2).
When I burn an audio CD from MP3, k3b burns them just fine (or looks like it at least), but the actual burnt CD has one of two problems

1.) The first track plays, but none of the other tracks do

or

2.) None of the tracks play, and the first track is a bunch of squeeky sounds.


Can anyone help?

Reminder: I DID do a search on the forums before I posted this!
 
Old 11-22-2003, 06:04 AM   #2
hulkt
Member
 
Registered: Oct 2003
Posts: 172

Rep: Reputation: 30
try a different version of k3b...
works fine here with *.10.1
 
Old 11-22-2003, 06:26 AM   #3
DirtDart
Member
 
Registered: Nov 2003
Distribution: Mandrake 10.1/Solaris 10 (sparc)
Posts: 96

Rep: Reputation: 16
Make sure you TAO and not DAO when you burn (track at once vs disc at once). If you use DAO (as I did once), your music will burn OK, but instead of a bunch of tracks, you'll have one long track.

Also make sure you close the session or you probably won't be able to play it in something like a car stereo.
 
Old 11-22-2003, 08:03 AM   #4
shassouneh
Member
 
Registered: Apr 2001
Location: Cheney, WA
Distribution: SuSE Linux Professional 9.2
Posts: 556

Original Poster
Rep: Reputation: 30
i think i did...

Hmm,.
well the last CD I burnt got burnt one track at a time (so I am assuming it picked TA by default), and it STILL gave me lots of problems when playing on any cd player.

Also, I would try 10.1 as a last resort since I am not 100% convinced it should matter much whether i use 10.1 or 10.2

Thanx for the replies everyone. I will double check to make sure its TAO mode. Please feel free to keep the feedback comeing
 
Old 11-23-2003, 03:56 AM   #5
shassouneh
Member
 
Registered: Apr 2001
Location: Cheney, WA
Distribution: SuSE Linux Professional 9.2
Posts: 556

Original Poster
Rep: Reputation: 30
Could it be a burner compatibility issue? My burner works just fine in windows! ???
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
k3b: MP3 -> Audio CD Problem Nikolas_Linux Linux - Software 8 12-07-2006 06:10 AM
K3B Burns so Slowly YaAqoB Linux - Software 1 05-23-2005 08:24 PM
play audio mp3 files from command line? runlevel <5 carl0ski Linux - Software 3 12-02-2004 04:58 AM
mp3 support for k3b audio CD burning dumb_nooby Linux - Newbie 7 10-22-2004 04:51 PM
how come my audio player cannot play mp3? yenonn Linux - Newbie 11 02-24-2003 07:55 PM


All times are GMT -5. The time now is 10:59 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration