LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-18-2003, 08:26 PM   #1
BajaNick
Senior Member
 
Registered: Jul 2003
Location: So. Cal.
Distribution: Slack 11
Posts: 1,737

Rep: Reputation: 46
Javascript in Linux problem?


When i activate javascript in linux RH9, I cannot connect to Linuxquestions.org but when its disabled i can, why? I dont know when this started to happen, I have always had it enabled with no problems then all of a sudden it started happening. Yes i can connect to other sites its just LQ that i have this problem on.
 
Old 10-19-2003, 10:17 AM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 64
Which browser and which version? It is probably a software bug.
 
Old 10-19-2003, 11:58 AM   #3
BajaNick
Senior Member
 
Registered: Jul 2003
Location: So. Cal.
Distribution: Slack 11
Posts: 1,737

Original Poster
Rep: Reputation: 46
Opera 7.20-13.
I forgot to mention that it does it with any browser i try, Opera, Mozilla, Galleon, Firebird.
 
Old 10-19-2003, 01:57 PM   #4
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 64
Seems odd - do you get the page to load at all? I have tried Mozilla and it works fine with Javascript on or off.
 
Old 10-19-2003, 05:40 PM   #5
BajaNick
Senior Member
 
Registered: Jul 2003
Location: So. Cal.
Distribution: Slack 11
Posts: 1,737

Original Poster
Rep: Reputation: 46
Yes LQ starts to load then freezes, I hit stop then turn javascript off then hit reload and it loads fine.

Indeed its odd, ive been using it on for a long time now then all of a sudden this started happening with all my browsers, I know this dosnt make any sense cuz dont the browsers use theyre own javascript files like mozilla and opera dont use the same ones do they?
 
Old 10-20-2003, 01:41 PM   #6
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 64
They shouldn't be related in any way unless they happen to use the same module for something. Try running the apps from a terminal and see if you get any errors.

How far does it load? There was a problem with the ads at one point and I think that that was a javascript problem. How much of the source can you view if you right click on the page and view source?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sporadic Javascript user problem. rblampain Programming 0 10-19-2005 06:00 AM
Linux and JavaScript popup problem turk99 Linux - General 8 05-19-2005 11:44 AM
Any javascript experts here? NS alignment problem WorldBuilder Programming 4 12-12-2003 08:46 AM
Java/Javascript problem????? Jadewolf Linux - Software 2 10-25-2003 08:06 PM
Elinks: javascript problem ashesh Linux - General 1 07-21-2003 03:06 AM


All times are GMT -5. The time now is 06:00 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration