LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-06-2004, 12:14 PM   #1
breakerfall
Member
 
Registered: Jun 2003
Location: Manchester, UK
Distribution: Gentoo
Posts: 306

Rep: Reputation: 30
Unhappy JACK, ALSA and a Creative Audigy Platinum


Hi.

I just wanted to know if anyone else has any experience with audio recording with linux. The closest I've gotten upto now is Audacity but it isn't really a multi-tracking audio tool. I've tried a range of things and came across something called ProTux but this is in the early stages and some things aren't working (and they've gone for a new UI approach which could be good, but has some bad points). Nothing seems to do what I want. It is really only audio recording which keeps a windows partition on one of my machines and sadly, CoolEditPro doesn't run in WINE.

Eventually, I found a few more software titles: Ardour, Muse and Rosegarden. Ardour seems to want to log me out when I try to run it and Muse just doesn't run. Instead it just seems to screw everything up. Rose garden installs nicely and even runs nicely - catch:

I have to use an sound server called JACK - Jack Audio Connection Kit (which is installed and running etc) which I don't mind because I got rid of aRts anyway. Hated it. The only problem is that it seems I cannot run my Creative Audigy Platinum in Duplex mode (to record and listen at the same time) because when I do, I get the most hurrendous sound when trying to access Jack in Rosegarden. I can set it to playback or record but not duplex - which basically sucks. I know I should be able to do both at once.

Just hoping that someone here has some experience with JACK
 
Old 02-13-2004, 11:37 AM   #2
chaca1983
LQ Newbie
 
Registered: Oct 2003
Distribution: Debian
Posts: 27

Rep: Reputation: 15
I have the same problem with Ardour... when I run it it logs me out. I left a bugnote in the Ardour bug report website (Mantis) and someone asked me if I tried openning it from the console. I did and the following occured: [ERROR]: No JACK server found.client name: ardour

So I think it's the JACK config... but I know nothing about it... maybe you can make it run properly once you have JACK properly configured
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative Labs SB Audigy LS / Alsa / No sound tangihua Linux - Hardware 11 08-10-2006 01:48 PM
Sound Troubles with Audigy 2 ZS Platinum on ALSA cspos Linux - General 5 01-03-2006 09:50 AM
Creative Audigy 2 Platinum eX Rammand Linux - Hardware 1 05-26-2004 06:39 PM
Sound distortion on Linux with Creative Audigy platinum EX MvD Linux - General 5 10-19-2003 09:25 AM
soundblaster creative sound audigy 2 platinum s9722 Linux - Hardware 10 08-20-2003 05:03 PM


All times are GMT -5. The time now is 07:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration