LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-16-2007, 12:12 PM   #1
treydock
LQ Newbie
 
Registered: Feb 2007
Posts: 5

Rep: Reputation: 0
Issues with OpenSuSE install and disabling ACPI


I am trying to install openSuSE 10.2 on a Promise FastTrak TX4310 RAID Card. I setup the RAID in the card's bios for RAID 10.

When I go to install openSuSE I have two problems, one is that when I go to partition instead of seeing 1 drive , it sees all 4. I know the driver loads cause 10.2 comes with a promise_TX4 driver. So is seeing all drives ok? If so how do I partition them to work with RAID10.

Also the instructions on how to install the driver say to do installation with ACPI disabled. Well when I disable ACPI and go to install the computer locks up after loading the kernel....Any ideas on that one?

I'm using the CD set for openSuSE because the DVDs never work for me.

Thanks
 
Old 02-28-2007, 12:16 PM   #2
Maladjez
LQ Newbie
 
Registered: Nov 2006
Location: Germany
Distribution: OpenSuSE 10.2
Posts: 26

Rep: Reputation: 15
Try booting with the kernel parameter 'acpi=oldboot'. Then ACPI is almost disabled, with the exception that the parts nescessary for booting are kept active.
If you want ACPI completely disabled, I guess you must configure and compile the used kernel or even compile a newer kernel (e.g. Version 2.6.20.1, available at www.kernel.org).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ACPI issues ValidiusMaximus Linux - Software 4 01-25-2009 04:39 PM
External USB HD Issues--Mounting w/OpenSuSE 10.2 Dieselashi Linux - Hardware 8 02-05-2007 01:28 AM
OpenSuSE 10.1 Clock Issues alan.me Linux - Software 3 10-18-2006 01:53 PM
USB Printer fails to initialize after disabling ACPI DragonWisard Linux - Hardware 0 04-21-2006 11:46 PM
'acpi' issues. Devyn Linux - Software 8 01-05-2006 08:52 PM


All times are GMT -5. The time now is 12:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration