LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 05-19-2005, 02:41 AM   #1
minm
Member
 
Registered: Jun 2003
Location: Canada
Distribution: suse 9.2
Posts: 582

Rep: Reputation: 30
Issue with Kopete


Hello, i made a transition from aMSN to Kopete for my msn messenger client. However, after a week or so, Kopete keeps telling me that my password is wrong when it's clearly right.

I even login back using aMSN and my account is still working with the same password im tyring to use with kopete... So does anyone know what's happening here and how to fix it?

Thanks
 
Old 05-19-2005, 02:59 AM   #2
Firn
LQ Newbie
 
Registered: May 2005
Location: Maastricht, Netherlands
Distribution: SuSE 10.0; Debian Etch
Posts: 24

Rep: Reputation: 15
I'm encountering that problem as well. What works for me is canceling the "sign in automatically" option; even tho it's not a real solution, it does help. Otherwise, try to shut Kopete down before rebooting your computer; don't have it auto-start when KDE starts.

I don't know what causes this problem tho, I only know these work arounds that might help.
 
Old 05-19-2005, 03:31 AM   #3
jib2
Member
 
Registered: Sep 2003
Location: Paris, France
Distribution: Arch x86_64
Posts: 221

Rep: Reputation: 30
I have the same problem (kopete 0.8.4 - kde 3.2.3). I can't connect anymore to MSN ; kopete keeps telling me my password is wrong and asks for it every time i try to connect, although i checked the "remember password" option. I have the "sign in automatically" option turned off.
I tried deleting ~/.kde/share/config/kopeterc and setting again my account but no luck with it.

No problem connecting to MSN with gaim.

Last edited by jib2; 05-19-2005 at 03:35 AM.
 
Old 05-19-2005, 03:44 AM   #4
jib2
Member
 
Registered: Sep 2003
Location: Paris, France
Distribution: Arch x86_64
Posts: 221

Rep: Reputation: 30
Ok i had a look at the KDE Bug tracking system and there's something about it :

Quote:
The login.passport.net server has been upgraded.
The way kopete used to authentify the password doesn't work anymore.

we're working on it.
http://bugs.kde.org/show_bug.cgi?id=105929
 
Old 05-19-2005, 06:36 AM   #5
Firn
LQ Newbie
 
Registered: May 2005
Location: Maastricht, Netherlands
Distribution: SuSE 10.0; Debian Etch
Posts: 24

Rep: Reputation: 15
ah, ok.. great
 
Old 05-19-2005, 10:02 AM   #6
rand0mh3ro
LQ Newbie
 
Registered: Nov 2004
Posts: 22

Rep: Reputation: 15
So is it fixed yet?
 
Old 05-19-2005, 10:50 AM   #7
Firn
LQ Newbie
 
Registered: May 2005
Location: Maastricht, Netherlands
Distribution: SuSE 10.0; Debian Etch
Posts: 24

Rep: Reputation: 15
Since it still says they're working on it, I gess it's not fixed yet. A temporary workaround (which works for me at least) is to enter your password manually, i.e. don't have Kopete store your password.
 
Old 05-19-2005, 11:56 AM   #8
jib2
Member
 
Registered: Sep 2003
Location: Paris, France
Distribution: Arch x86_64
Posts: 221

Rep: Reputation: 30
Well, entering my password manually doesn't work for me.
 
Old 05-19-2005, 12:25 PM   #9
Ermen
Member
 
Registered: Nov 2004
Location: The Netherlands
Posts: 34

Rep: Reputation: 15
It doesn't work for me to.. very annoying
 
Old 05-20-2005, 10:13 PM   #10
jlinkels
Senior Member
 
Registered: Oct 2003
Location: Bonaire
Distribution: Debian Wheezy/Jessie/Sid, Linux Mint DE
Posts: 4,236

Rep: Reputation: 545Reputation: 545Reputation: 545Reputation: 545Reputation: 545Reputation: 545
I know it doesn't help much, but I just wanted to let you know you are not alone. My wife has the same problem on her computer since May 17 or 18. She does not save her password.

jlinkels
 
Old 05-21-2005, 02:26 PM   #11
MartinZ
Member
 
Registered: Apr 2005
Location: Santiago, Chile
Distribution: Suse 9.3 ArchLinux
Posts: 40

Rep: Reputation: 16
It is already fixed. Just update your kopete from the source from

kopete.kde.org
 
Old 05-21-2005, 02:49 PM   #12
damienduff
Member
 
Registered: Feb 2004
Distribution: Etch
Posts: 117

Rep: Reputation: 15
I had this annoying problem with kopete too.
i guess kopete has lost me.
i have switch to gaim now.
 
Old 05-21-2005, 06:08 PM   #13
MartinZ
Member
 
Registered: Apr 2005
Location: Santiago, Chile
Distribution: Suse 9.3 ArchLinux
Posts: 40

Rep: Reputation: 16
All right, this wasn't so easy like i thought. So, here's an explanation how to do it: (i made it all in suse 9.3, so it should differ in other distros)

1. install xorg-x11-devel, qt3-devel and kdelibs3-devel rpm's (from YaST in my case)

2. go to http://kopete.kde.org/index.php?page=cvs


After all this pain-in-the-ass process i still have problems trying to run it, so you may try gaim or wait til kde 3.4.1 is released... or maybe novell makes an update available from YOU.
 
Old 05-21-2005, 07:04 PM   #14
shazam75
Member
 
Registered: Oct 2004
Location: Australia, Brisbane
Distribution: Gentoo
Posts: 296

Rep: Reputation: 30
I had the same problem and switched to AMSN - although its not Kopetes fault - I may go back to using it.

Thanks and regards
Shelton.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing Kopete kopete-0.10.1 on suse 9.2 prestoj8 Linux - Software 3 07-11-2005 03:14 AM
Slack 10.1 -- Mouse issue / X11 issue Pozican Linux - General 4 04-19-2005 04:44 AM
Kopete file transfer/firewall issue FraQture Linux - Software 2 01-16-2005 05:53 AM
Kopete-Strange sigsev issue sumguy231 Linux - Software 0 12-28-2004 04:43 PM
Having Issue w/ Truetype fonts - Mozilla Issue clove Linux - Software 4 02-18-2004 09:26 AM


All times are GMT -5. The time now is 10:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration