LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-22-2003, 02:54 PM   #1
uncle_fungus1
LQ Newbie
 
Registered: Oct 2003
Posts: 13

Rep: Reputation: 0
is it normal


...that open office takes about 20 seconds to open with a P4 2,66 Ghz, 512 DDR Ram?
Actually it's not just OpenOffice, everything seems a bit slow (mozilla for example needs 5 long seconds too).
It seems just strange, since MS Office XP takes about 2 seconds, IE 6.0 a fraction of a second in windows XP..

I'm working on a Fujitsu-Siemens Amilo D7830 laptop, running Red Hat 9.0

Thanks for helping me out,
fung
 
Old 11-22-2003, 03:07 PM   #2
CyberMacro
LQ Newbie
 
Registered: Aug 2003
Distribution: Gentoo 1.4
Posts: 27

Rep: Reputation: 15
Maybe you can speed it up, try editing your /etc/make.conf, and compile your programs. Binaries are faster to install, but slower to run. You can also try a faster distribution, although I don't think you need it with your type of processor.
 
Old 11-22-2003, 04:24 PM   #3
uncle_fungus1
LQ Newbie
 
Registered: Oct 2003
Posts: 13

Original Poster
Rep: Reputation: 0
hmm so it's normal that OpenOffice loads that slowly? A friend of mine runs same distro on an Athlon XP1800+ and he says OpenOffice loads almoast immediatly :-/
 
Old 11-22-2003, 04:38 PM   #4
synaptical
Senior Member
 
Registered: Jun 2003
Distribution: Mint 13/15, CentOS 6.4
Posts: 2,020

Rep: Reputation: 47
red hat is bloated down and probably has tons of services running by default. turn off whatever you don't need and that will help a lot. also make sure you are configured with the right video setup/drivers/etc, and that you have DMA options enabled with hdparm.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this normal? NomadABC Linux - Software 15 02-02-2005 12:13 PM
is that normal ? winxshadi76 Linux - General 3 11-29-2004 08:07 AM
Is this normal? Y3k Linux - Newbie 5 06-04-2004 10:14 AM
Is this normal? Daliz Linux - Newbie 2 02-10-2004 11:29 AM
is it normal for.. ph33r Linux - Networking 3 05-29-2002 09:12 PM


All times are GMT -5. The time now is 04:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration