LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   "IOPL not enabled" error trying to run Wine (http://www.linuxquestions.org/questions/linux-software-2/iopl-not-enabled-error-trying-to-run-wine-463398/)

bjharker 07-12-2006 03:37 PM

"IOPL not enabled" error trying to run Wine
 
Hi all-

I just installed Wine 0.9.2-1 on my Fedora Core 4 (2.6.17-1.2139 kernel) dual-booting laptop, and when I try to run excel.exe or winword.exe from the XP partition, I get a little error window that says "IOPL not enabled" and when the window is killed, my terminal says:

fixme:actctx:QueryActCtxW stub!

...I've googled around looking for some answers (or at least some info), and I can't seem to find anything too terribly helpful...has anyone else run into this problem?

Any ideas/suggestions? I'd really like to get Wine working, so I never have to use windoze again! :)

Cheers!

bjharker 07-13-2006 01:13 PM

Please Help!

bjharker 07-14-2006 03:36 PM

*ahem*

I'll post any debug info anyone wants...

fritz_p 06-06-2009 03:22 PM

Quote:

Originally Posted by bjharker (Post 2331189)
Hi all-

I just installed Wine 0.9.2-1 on my Fedora Core 4 (2.6.17-1.2139 kernel) dual-booting laptop, and when I try to run excel.exe or winword.exe from the XP partition, I get a little error window that says "IOPL not enabled" and when the window is killed, my terminal says:

fixme:actctx:QueryActCtxW stub!

...I've googled around looking for some answers (or at least some info), and I can't seem to find anything too terribly helpful...has anyone else run into this problem?

Any ideas/suggestions? I'd really like to get Wine working, so I never have to use windoze again! :)

Cheers!

Hi, I am having a similar problem and dont find any helpful info except that I dont get your fixme message.
Did you solve your problem in the meantime?

In my case it may have to do with the original windows actually not working properly,
or/and I not using wine correctly.

fp

mcurran 03-02-2011 01:42 PM

wine "IOPL not enabled"
 
If you have the urlmon dll override active in the Libraries section - remove it (worked for me).


All times are GMT -5. The time now is 08:30 AM.