LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-30-2003, 05:28 AM   #1
DraconianTimes
LQ Newbie
 
Registered: Jul 2003
Location: Leafy Surrey, England
Distribution: Redhat 9 (2.4.20-20.9)
Posts: 4

Rep: Reputation: 0
Question Invalid Unicode on DVD Disc/Volume Label


Hi people.

I'm burning DVD backups of my files using mkisofs and dvdrecord with a Pioneer DVR-106 on RedHat 9 (2.4.20-20.9).

I do the following:

mkisofs -v -r -joliet-long -L DISCLABEL -o ./newdisc.iso
dvdrecord -v -dao speed=4 dev=0,0,0 ./newdisc.iso

I then eject the disc and load it into the secondary DVD-ROM drive to test it. When I do that, the disc is automounted but the volume label appears as a bunch of junk characters and INVALID UNICODE. I can't browse the disc using Nautilus.

However, I can cd /mnt/cdrom and see everything on the newly burnt DVD disc plus play video clips, copy files and mount/umount the drive with no problems.

Am I doing something wrong here? I have searched Google and Usenet but not found any reference to this problem. Is this just an issue with Nautilus?

TIA.
-DraconianTimes
 
Old 11-30-2003, 08:28 AM   #2
mhearn
Guru
 
Registered: Nov 2002
Location: Durham, England
Distribution: Fedora Core 4
Posts: 1,565

Rep: Reputation: 47
This is a known problem with Nautilus and can be ignored.
 
Old 11-30-2003, 02:28 PM   #3
DraconianTimes
LQ Newbie
 
Registered: Jul 2003
Location: Leafy Surrey, England
Distribution: Redhat 9 (2.4.20-20.9)
Posts: 4

Original Poster
Rep: Reputation: 0
Thumbs up

Thanks for the speedy reply. Glad it's not just me! =)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
viewing the volume label of a cd? minm Linux - Newbie 2 12-25-2004 02:27 AM
WD600 has invalid disk label kg4joh Linux - Hardware 0 09-11-2004 07:39 PM
invalid unicode in Fedora Core abhorrent Fedora 2 09-04-2004 08:15 PM
Invalid unicode?? zzyber Fedora - Installation 0 08-23-2004 01:24 PM
ext3 & invalid unicode mfehr Fedora - Installation 1 06-05-2004 02:48 PM


All times are GMT -5. The time now is 06:25 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration