LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-02-2005, 02:35 PM   #1
fakie_flip
Senior Member
 
Registered: Feb 2005
Location: san antonio, texas
Distribution: Fedora 64 bit RAID0 + LUKS, CentOS (server), Backtrack, Gentoo Hardened
Posts: 1,440

Rep: Reputation: 80
Internet not working with PCMCIA card


I have a PCMCIA card that plugs into the side of a laptop with a plugin for ethernet using dsl internet. It is not wireless. That hardware works under the Ubuntu 5.04 Live CD. When I tried to use the hardware under Ubuntu installed on the HDD, the hardware did not work. I really hope this problem has a good reasonable solution to get Ubuntu 5.04 working on the laptop with the hardware. The card is an Etherx IC PC Card. On the card, it says Kingston Technology and Ethernet Adapter. The model number is KNE-PC2T. On the back of the card under the model number, it says this ASSY.# 9920229-001.A01. I do not know what that is. How can I get this hardware working with Ubuntu 5.04 installed? Maybe I will try Ubuntu 5.10. I checked the HCL on this forum. There is nothing for my hardware. Thanks for help.

Here is 2 pictures of it. http://www.notebooksolutions4u.com/i/kingstonpccard.jpg
http://img.shopping.com/cctool/PrdIm...e/20613806.JPG

Last edited by fakie_flip; 12-02-2005 at 03:01 PM.
 
Old 12-02-2005, 09:08 PM   #2
lucastic
Member
 
Registered: Aug 2003
Location: Oz
Distribution: Gentoo - Debian
Posts: 202

Rep: Reputation: 30
first try pluging the card in and see if the comp. detects it by typing

$lspci

if the device shows up it should just be a matter of starting the driver module, or downloading it and starting it.

I think the driver is called tulip for this card, from a quick search??

so try

#modprobe tulip

then

#ifconfig

to see if your device shows up.

otherwise get the device info from lspci and search the net for a driver or the driver name for the driver which may be included with Ubuntu.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pcmcia ethernet card not working (anymore) Joe Shmo DamnSmallLinux 0 11-29-2005 11:04 AM
Connect to internet with PCMCIA card aeruzcar Linux - Hardware 1 05-20-2005 11:40 AM
install but pcmcia card flashing but not working esteeven Debian 7 06-16-2004 05:00 PM
pcmcia card not working Jouni Linux - Hardware 0 03-28-2004 10:55 PM
how to get to internet on pcmcia card? SciYro Linux - Networking 1 01-29-2004 10:45 AM


All times are GMT -5. The time now is 09:02 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration