LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-01-2004, 08:57 PM   #1
nontoxic
LQ Newbie
 
Registered: Feb 2004
Posts: 15

Rep: Reputation: 0
Internet as user problem


Hi there all! Ok, so I got my winmodem working, and I can connect and all fine as root, but as a user, it connects, but it doesn't do anything. Like I try to go to a page and no data is transferred. So what might the problem be? I'm using slackware 9.1, connecting with kppp. Thanks.
 
Old 03-02-2004, 07:23 PM   #2
nontoxic
LQ Newbie
 
Registered: Feb 2004
Posts: 15

Original Poster
Rep: Reputation: 0
*bump* Anyone?
 
Old 03-02-2004, 07:57 PM   #3
nontoxic
LQ Newbie
 
Registered: Feb 2004
Posts: 15

Original Poster
Rep: Reputation: 0
Ok I think I figured out part of the problem... under the DNS section of the modem setup in KPPP its set on manual in the users, but in root its on automatic, but it wont let me put it on autmatic in the users.

EDIT: Ok I fixed problem, searched about the dns thing and found answer.

Last edited by nontoxic; 03-02-2004 at 09:35 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Prevent user from accessing the Internet koy-b Linux - Security 2 07-17-2004 12:17 PM
problem with internet when using user login adamz Linux - Newbie 1 07-06-2004 04:11 PM
user permissions for internet access McB Linux - Newbie 3 02-12-2004 02:37 AM
Internet connection problem. ISP won't accept user/pass duffboygrim Linux - General 1 12-23-2003 04:19 AM
Internet connection in root, but no other user daverino Linux - Newbie 1 02-15-2002 10:46 AM


All times are GMT -5. The time now is 07:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration