-   Linux - Software (
-   -   Internal error running Adobe reader (

murrayz 07-11-2011 12:39 PM

Internal error running Adobe reader
Anyone solve the Adobe Reader (v.9.4.2) "internal error" failure after activating Reader from desktop? Running in a terminal from desktop shows the following:

(acroread:9554) : Gtk-CRITICAL **: IA__gtk_widget_modify_font: assertion 'GTK_IS_WIDGET (widget)' failed

Acroread from command line works fine.

Any ideas???

Duron 07-11-2011 03:34 PM

Search "gtk2" in Synaptic and post which relevant packages you have installed. By the look of it, you're missing something important.

All times are GMT -5. The time now is 06:51 PM.