LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-21-2001, 05:18 PM   #1
blackaddr
LQ Newbie
 
Registered: Apr 2001
Posts: 3

Rep: Reputation: 0

I successfully loaded RH Linux 7.0, and I appeared to have the modem working for this setup:
CPU: Pentium-MMX 226MHz
RAM: 64M
Modem: SupraExpress 336i Sp ASVD Modem

However after early success, I now intermittently lose access to the modem itself. When I lose the modem, attempts to autoconfig the modem fail (no modem found). Then a butterfly flaps its wings in Tibet, and the modem reappears. Modem works consistently under Win98. Probably a driver problem, but I thought I'd ask the audience.

thanks
 
Old 04-21-2001, 10:15 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
Could be a driver problem, have you checked for any other drivers that might work?
At least the butterfly visits you from Tibet, an unfortunately not so many other people.
 
Old 04-26-2001, 10:17 AM   #3
blackaddr
LQ Newbie
 
Registered: Apr 2001
Posts: 3

Original Poster
Rep: Reputation: 0
More on modem problems. I have verified that the modem works properly from Dial Configuration, using the DEBUG option. In fact, if I do not close Debug window, then the connection stays up and I can use the internet.

However if I close the DEBUG window, and try to use rp3 via RH Dialup, rp3 fails saying the interface is inaccessable. However it does spawn pppd before failing, and multiple attempts will start multiple pppd's.

Also, the pppd spawned by DEBUG and by Dial Config have different arguments! But one works and the other doesn't. If there are any rp3 gurus out there, I'd appreciate some thoughs. Almost debugged....
 
Old 07-14-2001, 12:42 PM   #4
scotto
LQ Newbie
 
Registered: Jul 2001
Posts: 1

Rep: Reputation: 0
I have the same problem

For the record, I have the same problem on RH7.1. I didn't notice it until I upgraded the kernel to 2.4.3-12 but this may be a red herring, as the failure appears and disappears randomly.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent Internet Access Since Router/ADSL Modem change yogiman Linux - Networking 4 11-22-2005 02:26 PM
Intermittent connection problem - network/apache jakepa2001 Linux - General 4 06-05-2005 11:43 AM
Intermittent connection problem markguerin Linux - Networking 8 06-07-2004 10:45 PM
Intermittent connection problem markguerin Linux - Software 1 01-25-2004 08:16 AM
Intermittent problem with xine, ogle and xv shack Linux - Software 0 12-31-2003 05:38 AM


All times are GMT -5. The time now is 05:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration