LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-14-2004, 03:56 PM   #1
leeman_s
Member
 
Registered: Jan 2003
Posts: 87

Rep: Reputation: 15
installing turba (horde)


I put turba into the horde directory. I ran the script turba/scripts/drivers/mysql.sql and turba.sql. I did what it said in the config directory. And I get these errors with turba when using it with IMP:

When I click on Search:

Notice: Undefined index: businesscategory in /var/www/html/horde/turba/templates/browse/search.inc on line 14

Notice: Undefined index: homephone in /var/www/html/horde/turba/templates/browse/search.inc on line 14

Notice: Undefined index: workphone in /var/www/html/horde/turba/templates/browse/search.inc on line 14

Notice: Undefined index: cellphone in /var/www/html/horde/turba/templates/browse/search.inc on line 14

Notice: Undefined index: homeaddress in /var/www/html/horde/turba/templates/browse/search.inc on line 14

When I click on Advanced Search:

Warning: Failed opening '/var/www/html/horde/turba/lib/Driver/mysql.php' for inclusion (include_path='.:/usr/share/pear') in /var/www/html/horde/turba/lib/Driver.php on line 39
A fatal error has occurred:

Unable to load the definition of Turba_Driver_mysql.

[line 44 of /var/www/html/horde/turba/lib/Driver.php]

Details have been logged for the administrator.

When I click on Add Contact:

Failed to connect to the specified directory.

Anyone know whats up? I tried looking in those files it said, but can't find anything. Help would be appreciated.
 
Old 03-25-2004, 11:46 PM   #2
vsp_123
LQ Newbie
 
Registered: Sep 2003
Location: Cincinnati
Distribution: RH 9
Posts: 5

Rep: Reputation: 0
Hi,

I had an older Horde and its components installed and had the same errors as you posted. But then an upgrade to the most recent versions helped a lot. I still see the errors that you have mentioned in the top portion of your post.
Were you able to get rid of them at all? Also do you have the experience of getting a LDAP server connection from turba? Please update me on that.

Thanks,
Prakash
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Horde devron6 Linux - Software 1 10-20-2005 12:23 AM
horde error newuser455 Linux - Software 6 01-26-2005 08:42 AM
Horde Maurice Arthur Mandriva 0 09-09-2004 11:12 PM
horde JohanLingen Linux - Software 3 05-19-2004 12:49 PM
horde enrique_arong Linux - Newbie 0 04-09-2004 04:55 PM


All times are GMT -5. The time now is 03:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration