LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-13-2007, 03:40 PM   #1
Zormac
LQ Newbie
 
Registered: Feb 2007
Location: São Paulo, Brazil
Distribution: Slackware
Posts: 19

Rep: Reputation: 0
Installing TLS


Hello. I had to format and reinstall my stuff, but an odd thing started happening.
I installed aMsn the same way I did 2 days ago, but now it returns an error message:
Code:
Error installing TLS modules:: Couldn't get http://switch.dl.sourceforge.net/sourceforge/amsn/tls-1.5.0-linux-x86.tar.gz
That is strange because that link WORKS! Since I can't do it automatically I tried dl'ing it myself, extracting to /usr/lib/tls1.5/ and editting preferences to look into that dir, but aMsn seems not to recon that, since it tries AGAIN to install the TLS (in vain) and since it can't start TLS I can't use aMsn, and I'm getting tired of Kopete, lol

Any hints?

Thanks

Zormac
 
Old 05-14-2007, 04:33 PM   #2
tiddy
Member
 
Registered: Mar 2006
Distribution: Ubuntu 7.04 Feisty
Posts: 67

Rep: Reputation: 15
That's odd... I'm getting the exact same error on Ubuntu 7.04 with aMSN 0.97b
 
Old 05-15-2007, 03:11 AM   #3
Zormac
LQ Newbie
 
Registered: Feb 2007
Location: São Paulo, Brazil
Distribution: Slackware
Posts: 19

Original Poster
Rep: Reputation: 0
Hm after some reading I found out that there's a bug with update.
Also, I got it working.

I downloaded tls 1.5 manually and extracted the 3 files to /usr/lib/tls1.50 (not 1.5)
aMsn recognized it and worked.
 
Old 05-15-2007, 05:08 PM   #4
joselromero
LQ Newbie
 
Registered: May 2007
Posts: 1

Rep: Reputation: 0
i did that...

Sorry for my english, i'm mexican.

to fix this problem i downloaded the file then:

sudo tar xvzf tls-1.5.0xx and in preference of my amsn y put the directory where i untar the file. Next i close the amsn and open the amsn again when the message of autoinstall appear i selected the manual install option and ready my amsn works perfectly.
 
Old 06-13-2007, 07:50 AM   #5
adrinew
LQ Newbie
 
Registered: Jun 2007
Posts: 4

Rep: Reputation: 0
It does not work for me.
I have done all the steps but it shows the same error.

can someone help me with this.

I am new in Linux. I use CentOS 5.

Thanks


Quote:
Originally Posted by joselromero
Sorry for my english, i'm mexican.

to fix this problem i downloaded the file then:

sudo tar xvzf tls-1.5.0xx and in preference of my amsn y put the directory where i untar the file. Next i close the amsn and open the amsn again when the message of autoinstall appear i selected the manual install option and ready my amsn works perfectly.
 
Old 06-14-2007, 12:43 AM   #6
Zormac
LQ Newbie
 
Registered: Feb 2007
Location: São Paulo, Brazil
Distribution: Slackware
Posts: 19

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by adrinew
It does not work for me.
I have done all the steps but it shows the same error.

can someone help me with this.

I am new in Linux. I use CentOS 5.

Thanks
Hello adrinew.

As I said, there is a bug with this version's update.
What you can try to do is: CLOSE amsn, download tls 1.5 manually (it's a .tar.gz file with 3 files inside) and then extract those 3 files to /usr/lib/tls1.50
It's important that it is exactly this path, since it's where aMSN will check for the tls libs. After you extract those files there, run aMSN and it should work. You don't need to specify the path in the preferences, aMSN will check that one by default.

I've read many complaints from people who tried to specify the path in the preferences tab without success. So just put it in the default path =)
 
Old 06-14-2007, 02:08 AM   #7
adrinew
LQ Newbie
 
Registered: Jun 2007
Posts: 4

Rep: Reputation: 0
Thanks a lot for the explanation.

But I am not understanding why it is not working?
I followed the instruction and still does not work.

I will try again and to see what is wrong.

Thanks again for your help.


Quote:
Originally Posted by Zormac
Hello adrinew.

As I said, there is a bug with this version's update.
What you can try to do is: CLOSE amsn, download tls 1.5 manually (it's a .tar.gz file with 3 files inside) and then extract those 3 files to /usr/lib/tls1.50
It's important that it is exactly this path, since it's where aMSN will check for the tls libs. After you extract those files there, run aMSN and it should work. You don't need to specify the path in the preferences, aMSN will check that one by default.

I've read many complaints from people who tried to specify the path in the preferences tab without success. So just put it in the default path =)
 
Old 06-15-2007, 12:14 AM   #8
Zormac
LQ Newbie
 
Registered: Feb 2007
Location: São Paulo, Brazil
Distribution: Slackware
Posts: 19

Original Poster
Rep: Reputation: 0
Please make sure the folder created is called /tls1.50 and NOT /tls1.5
ALSO make sure there is no path specified in the prefs tab.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
errno: TLS definition in /lib64/libc.so.6 section .tbss mismatches non-TLS reference johnpaulodonnell Programming 2 07-25-2008 04:37 AM
Bacula TLS how-to? yanik Linux - Software 1 10-06-2006 02:13 AM
installing tls drknow Linux - Newbie 9 07-03-2006 11:46 AM
Amsn TLS help natewlew Slackware 6 05-21-2006 02:35 PM
Problem installing tls package for amsn TruthSeeker Linux - Software 9 11-06-2005 03:21 PM


All times are GMT -5. The time now is 09:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration