LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-15-2003, 11:52 AM   #1
sadako
LQ Newbie
 
Registered: Jul 2003
Posts: 4

Rep: Reputation: 0
Installing RedHat 9


Hi everyone.

I am having problem installing red hat. The installation always get stuck when starting up (without GUI yet).

Sil680: IDE Controller at PCI Slot 01:0a:0
Sil680: Chipset revision 2
Sil680: not 100% native mode: will probe irqs later
Sil680: base clock == 133

ide 2: MMIO-DMA AT 0XE080D000-0xe080d007 BIOS Settings: hde: pio, hdfio
ide 3: MMIO-DMA AT 0xe080d008-0xe080d00f BIOS Settings: hdg: pio, hdhio

Sil3112 Serial ATA: IDE Controller at PCI Slot 01:0b:0
Sil3112 Serial ATA: Chipset revision 2
Sil3112 Serial ATA: not 100% native modeL will probe irqs later

ide 4: MMIO-DMA at 0xe080f000-0xe080f007, B"IOS Settings: hdiio, hdjio
ide 5: MMIO-DMA at 0xe080f008-0xe080p00f, BIOS Settings: hdkio, hdlio

hda: MAXTOR 6L040J2, ATA Disk Drive
blk: queue c02f5160, I0 limit 4095MB
hdc: SONY CDU4811, ATAPI CD/DVDROM
hdd: IOMEGA CDRW9600INT-B, ATAPI CD/DVDROM
hde: WDC WD200EB-00CPF0, ATA Disk Drive

hdi: no response (status = 0xfe)
hdk: no response (status 0xfe)

ide0 at 0x1f0-0x1f7,03f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
-------------Hang Here------------------
I am using Asus A7N8x Deluxe and a Silicon Image 0680 PCI IDE Card.
 
Old 07-15-2003, 11:59 AM   #2
Pcghost
Senior Member
 
Registered: Feb 2003
Location: The Real Washington
Distribution: Debian, Android
Posts: 1,819

Rep: Reputation: 46
Type
linux text

at the boot screen, before hardware detection. I have found that the GUI based installation (default) is crap on Redhat, but the text mode works like a dream, and is much faster.

And dont forget to make sure PnP OS is set to "no" in your BIOS.
 
Old 07-15-2003, 12:15 PM   #3
sadako
LQ Newbie
 
Registered: Jul 2003
Posts: 4

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by Pcghost
Type
linux text

at the boot screen, before hardware detection. I have found that the GUI based installation (default) is crap on Redhat, but the text mode works like a dream, and is much faster.

And dont forget to make sure PnP OS is set to "no" in your BIOS.
Hi there.

I can't find any settings in my BIOS to disable any PnP OS setting.

I tried using linux text, but it still get stuck.
 
Old 07-15-2003, 01:46 PM   #4
Mathieu
Senior Member
 
Registered: Feb 2001
Location: Montreal, Quebec, Canada
Distribution: RedHat, Fedora, CentOS, SUSE
Posts: 1,403

Rep: Reputation: 46
Hardware related.

I suggest unpluging the device that causes RedHat to hang.
Then try re-installing RedHat.

Later on, you can have RedHat re-detect the hardware.
 
Old 07-15-2003, 08:39 PM   #5
sadako
LQ Newbie
 
Registered: Jul 2003
Posts: 4

Original Poster
Rep: Reputation: 0
I tried to troubleshoot it, found out that, if my Western Digital hard disk is connected to my IDE RAID Card, it will cause this problem.

I run out of IDE connection, hence the need of a IDE RAID card and also, installation of Red Hat could not be done on my main hard disk as the disk space is needed for other documents.

Any solution?
 
Old 07-16-2003, 04:35 AM   #6
sadako
LQ Newbie
 
Registered: Jul 2003
Posts: 4

Original Poster
Rep: Reputation: 0
bump.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
installing redhat 9 johnrobert Linux - Newbie 5 11-02-2003 01:13 PM
Problems installing RedHat Database 2.1 on Redhat Linux 9 bkimelman Linux - Software 0 10-18-2003 02:32 PM
Installing redhat Boffy Linux - Newbie 4 08-20-2003 05:35 PM
installing samba-3.0alpha24-1.i386.rpm into RedHat 8 and RedHat 9 Linh Linux - Newbie 2 06-04-2003 06:50 AM
Installing Redhat 7.3 seizmic Linux - Distributions 11 06-01-2002 06:45 AM


All times are GMT -5. The time now is 09:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration