LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 01-18-2010, 06:27 AM   #1
s_110_z
LQ Newbie
 
Registered: Jan 2010
Posts: 2

Rep: Reputation: 0
Installing plesk 9.3 on debian lenny


Hi dear all ,
I have tried to install plesk 9.3 on debian Lenny but i got some errors. the log file is below:


#############################################################################################
Installation started in background

Getting packages to installation list:
skip keypackage 'libapache2-mod-php5-5.2.6.dfsg.1-1+lenny3.i386' from component php5 - there is same or newer version of this package is installed (in system libapache2-mod-php5-5.2.6.dfsg.1-1+lenny3.i386)
autoinstaller: read output of apt-cache policy mailman 2>/dev/null with popen
autoinstaller: pclose OK
Package mailman with version '1:2.1.11-11' is available from apt
Following packages will be installed: libpam-plesk-9.3.0-debian5.0.build93091230.07.i386 plesk-base-9.3.0-debian5.0.build93091230.07.i386 plesk-skins-9.3.0-0.287499.all psa-9.3.0-debian5.0.build93091230.07.i386 psa-api-9.3.0-debian5.0.build93091230.07.i386 psa-awstats-configurator-1.0.0-debian5.0.build93091230.07.all psa-locale-base-en-us-9.3.0-2009121611.all psa-mod-fcgid-configurator-1.0.1-0.280998.i386 psa-proftpd-1.3.1-debian5.0.build93091230.07.i386 psa-proftpd-inetd-1.3.1-debian5.0.build93091230.07.i386 psa-pylibplesk-9.3.0-debian5.0.build93091230.07.all psa-updates-9.3.0-debian5.0.build93091230.07.all psa-php5-configurator-1.5.1-debian5.0.build93091230.07.all php5-ioncube-loader-3.2-dbn40.build07072610.i386 psa-api-rpc-9.3.0-debian5.0.build93091230.07.i386 psa-courier-imap-3.0.8-debian5.0.build93091230.07.i386 psa-mail-driver-common-9.3.0-debian5.0.build93091230.07.i386 psa-mail-qc-driver-1.0.0-debian5.0.build93091230.07.i386 psa-qmail-1:1.03-debian5.0.build93091230.07.i386 psa-qmail-rblsmtpd-0.70-debian5.0.build93091230.07.i386 psa-mailman-configurator-9.3.0-debian5.0.build93091230.07.all mailman-1:2.1.11-11 drweb-bases-5.0.1-0.all drweb-common-5.0.1-0plesk.all drweb-daemon-5.0.1-0plesk.all drweb-updater-5.0.1-0plesk.all psa-drweb-configurator-9.3.0-debian5.0.build93091230.07.i386
----------------
Checking whether the package dependencies are resolved.
autoinstaller: read output of DEBIAN_FRONTEND=noninteractive LANG=C apt-get --assume-yes --show-upgraded --purge --list-cleanup --no-reinstall -o Dpkg:ptions::=--force-confdef -o Dpkg:ptions::=--force-confold -o APT::Get::AllowUnauthenticated=true -t 'lenny*' --just-print install libpam-plesk=9.3.0-debian5.0.build93091230.07 plesk-base=9.3.0-debian5.0.build93091230.07 plesk-skins=9.3.0-0.287499 psa=9.3.0-debian5.0.build93091230.07 psa-api=9.3.0-debian5.0.build93091230.07 psa-awstats-configurator=1.0.0-debian5.0.build93091230.07 psa-locale-base-en-us=9.3.0-2009121611 psa-mod-fcgid-configurator=1.0.1-0.280998 psa-proftpd=1.3.1-debian5.0.build93091230.07 psa-proftpd-inetd=1.3.1-debian5.0.build93091230.07 psa-pylibplesk=9.3.0-debian5.0.build93091230.07 psa-updates=9.3.0-debian5.0.build93091230.07 psa-php5-configurator php5-ioncube-loader psa-api-rpc=9.3.0-debian5.0.build93091230.07 psa-courier-imap=3.0.8-debian5.0.build93091230.07 psa-mail-driver-common=9.3.0-debian5.0.build93091230.07 psa-mail-qc-driver=1.0.0-debian5.0.build93091230.07 psa-qmail=1:1.03-debian5.0.build93091230.07 psa-qmail-rblsmtpd=0.70-debian5.0.build93091230.07 psa-mailman-configurator=9.3.0-debian5.0.build93091230.07 mailman drweb-bases=5.0.1-0 drweb-common=5.0.1-0plesk drweb-daemon=5.0.1-0plesk drweb-updater=5.0.1-0plesk psa-drweb-configurator=9.3.0-debian5.0.build93091230.07
add to install list gawk-1:3.1.5.dfsg-4.1
add to install list xinetd-1:2.3.14-7
add to install list sqlite3-3.5.9-6
add to install list sw-cp-server-1.0-5.200904091633.debian50
add to install list libboost-date-time1.34.1-1.34.1-14
add to install list libboost-filesystem1.34.1-1.34.1-14
add to install list libxmlrpc-c3-1.06.27-1
add to install list sw-engine-2.0-5.200910301647.debian50
add to install list pwgen-2.06-1
add to install list libgeoip1-1.4.4.dfsg-3+lenny1
add to install list webalizer-2.01.10-32.4
add to install list awstats-6.7.dfsg-5.1
add to install list sharutils-1:4.6.3-1
add to install list ntpdate-1:4.2.4p4+dfsg-8lenny3
add to install list php5-curl-5.2.6.dfsg.1-1+lenny4
add to install list php5-xsl-5.2.6.dfsg.1-1+lenny4
add to install list php5-common-5.2.6.dfsg.1-1+lenny4
add to install list libapache2-mod-php5-5.2.6.dfsg.1-1+lenny4
add to install list libspf2-2-1.2.5.dfsg-5+lenny1
add to install list rsync-3.0.3-2
add to install list libapache2-mod-fcgid-1:2.2-1
add to install list libfcgi0ldbl-2.4.0-7
add to install list libnet-xwhois-perl-0.90-3
add to install list lockfile-progs-0.1.11-0.1
add to install list php5-cli-5.2.6.dfsg.1-1+lenny4
add to install list php5-cgi-5.2.6.dfsg.1-1+lenny4
add to install list php5-mysql-5.2.6.dfsg.1-1+lenny4
add to install list php5-mcrypt-5.2.6.dfsg.1-1+lenny4
add to install list php5-imap-5.2.6.dfsg.1-1+lenny4
add to install list php5-gd-5.2.6.dfsg.1-1+lenny4
Check package set before installation
The following packages will be installed because they are required by the packages you selected for installation:
Installing packages
Execute command DEBIAN_FRONTEND=noninteractive LANG=C apt-get --assume-yes --show-upgraded --purge --list-cleanup --no-reinstall -o Dpkg:ptions::=--force-confdef -o Dpkg:ptions::=--force-confold -o APT::Get::AllowUnauthenticated=true -t 'lenny*' install libpam-plesk=9.3.0-debian5.0.build93091230.07 plesk-base=9.3.0-debian5.0.build93091230.07 plesk-skins=9.3.0-0.287499 psa=9.3.0-debian5.0.build93091230.07 psa-api=9.3.0-debian5.0.build93091230.07 psa-awstats-configurator=1.0.0-debian5.0.build93091230.07 psa-locale-base-en-us=9.3.0-2009121611 psa-mod-fcgid-configurator=1.0.1-0.280998 psa-proftpd=1.3.1-debian5.0.build93091230.07 psa-proftpd-inetd=1.3.1-debian5.0.build93091230.07 psa-pylibplesk=9.3.0-debian5.0.build93091230.07 psa-updates=9.3.0-debian5.0.build93091230.07 psa-php5-configurator php5-ioncube-loader psa-api-rpc=9.3.0-debian5.0.build93091230.07 psa-courier-imap=3.0.8-debian5.0.build93091230.07 psa-mail-driver-common=9.3.0-debian5.0.build93091230.07 psa-mail-qc-driver=1.0.0-debian5.0.build93091230.07 psa-qmail=1:1.03-debian5.0.build93091230.07 psa-qmail-rblsmtpd=0.70-debian5.0.build93091230.07 psa-mailman-configurator=9.3.0-debian5.0.build93091230.07 mailman drweb-bases=5.0.1-0 drweb-common=5.0.1-0plesk drweb-daemon=5.0.1-0plesk drweb-updater=5.0.1-0plesk psa-drweb-configurator=9.3.0-debian5.0.build93091230.07 gawk xinetd sqlite3 sw-cp-server libboost-date-time1.34.1 libboost-filesystem1.34.1 libxmlrpc-c3 sw-engine pwgen libgeoip1 webalizer awstats sharutils ntpdate php5-curl php5-xsl php5-common libapache2-mod-php5 libspf2-2 rsync libapache2-mod-fcgid libfcgi0ldbl libnet-xwhois-perl lockfile-progs php5-cli php5-cgi php5-mysql php5-mcrypt php5-imap php5-gd
Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
expect courier-authlib-userdb courier-authlib tcl8.4 courier-authdaemon
Use 'apt-get autoremove' to remove them.
Suggested packages:
libgeo-ipfree-perl geoip-bin lynx listadmin sqlite3-doc
The following packages will be REMOVED:
courier-base* courier-imap* courier-imap-ssl* courier-ssl* exim4*
exim4-daemon-light* openbsd-inetd* qpopper* sa-exim*
The following NEW packages will be installed:
awstats drweb-bases drweb-common drweb-daemon drweb-updater gawk
libapache2-mod-fcgid libboost-date-time1.34.1 libboost-filesystem1.34.1
libfcgi0ldbl libgeoip1 libnet-xwhois-perl libpam-plesk libspf2-2
libxmlrpc-c3 lockfile-progs mailman ntpdate php5-curl php5-ioncube-loader
php5-xsl plesk-base plesk-skins psa psa-api psa-api-rpc
psa-awstats-configurator psa-courier-imap psa-drweb-configurator
psa-locale-base-en-us psa-mail-driver-common psa-mail-qc-driver
psa-mailman-configurator psa-mod-fcgid-configurator psa-php5-configurator
psa-proftpd psa-proftpd-inetd psa-pylibplesk psa-qmail psa-qmail-rblsmtpd
psa-updates pwgen rsync sharutils sqlite3 sw-cp-server sw-engine webalizer
xinetd
The following packages will be upgraded:
libapache2-mod-php5 php5-cgi php5-cli php5-common php5-gd php5-imap
php5-mcrypt php5-mysql
8 upgraded, 49 newly installed, 9 to remove and 134 not upgraded.
Need to get 80.6MB of archives.
After this operation, 172MB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
gawk xinetd psa-courier-imap sqlite3 sw-cp-server libboost-date-time1.34.1
libboost-filesystem1.34.1 libxmlrpc-c3 sw-engine plesk-base psa-qmail pwgen
mailman libgeoip1 webalizer psa-pylibplesk psa-locale-base-en-us psa-proftpd
psa-proftpd-inetd awstats sharutils ntpdate psa-api php5-cli php5-cgi
libapache2-mod-php5 php5-mysql php5-mcrypt php5-imap php5-gd php5-common
php5-curl php5-xsl psa-php5-configurator plesk-skins libspf2-2
psa-mail-driver-common psa-qmail-rblsmtpd psa-mail-qc-driver rsync psa
libpam-plesk libapache2-mod-fcgid libfcgi0ldbl libnet-xwhois-perl
lockfile-progs php5-ioncube-loader drweb-common drweb-bases drweb-daemon
drweb-updater psa-api-rpc psa-awstats-configurator psa-drweb-configurator
psa-mailman-configurator psa-mod-fcgid-configurator psa-updates
Authentication warning overridden.
Get:1 http://http.us.debian.org stable/main gawk 1:3.1.5.dfsg-4.1 [685kB]
Get:2 http://autoinstall.plesk.com lenny/all psa-courier-imap 3.0.8-debian5.0.build93091230.07 [1608kB]
Get:3 http://http.us.debian.org stable/main xinetd 1:2.3.14-7 [136kB]
Get:4 http://http.us.debian.org stable/main sqlite3 3.5.9-6 [24.2kB]
Get:5 http://http.us.debian.org stable/main libboost-date-time1.34.1 1.34.1-14 [59.7kB]
Get:6 http://http.us.debian.org stable/main libboost-filesystem1.34.1 1.34.1-14 [57.0kB]
Get:7 http://http.us.debian.org stable/main libxmlrpc-c3 1.06.27-1 [244kB]
Get:8 http://http.us.debian.org stable/main pwgen 2.06-1 [19.2kB]
Get:9 http://autoinstall.plesk.com lenny/all sw-cp-server 1.0-5.200904091633.debian50 [408kB]
Get:10 http://http.us.debian.org stable/main mailman 1:2.1.11-11 [9566kB]
Get:11 http://autoinstall.plesk.com lenny/all sw-engine 2.0-5.200910301647.debian50 [6590kB]
Get:12 http://security.debian.org stable/updates/main ntpdate 1:4.2.4p4+dfsg-8lenny3 [60.1kB]
Get:13 http://security.debian.org stable/updates/main php5-cli 5.2.6.dfsg.1-1+lenny4 [2475kB]
Get:14 http://security.debian.org stable/updates/main php5-cgi 5.2.6.dfsg.1-1+lenny4 [4911kB]
Get:15 http://autoinstall.plesk.com lenny/all plesk-base 9.3.0-debian5.0.build93091230.07 [62.7kB]
Get:16 http://autoinstall.plesk.com lenny/all psa-qmail 1:1.03-debian5.0.build93091230.07 [540kB]
Get:17 http://autoinstall.plesk.com lenny/all psa-pylibplesk 9.3.0-debian5.0.build93091230.07 [22.5kB]
Get:18 http://autoinstall.plesk.com lenny/all psa-locale-base-en-us 9.3.0-2009121611 [2461kB]
Get:19 http://autoinstall.plesk.com lenny/all psa-proftpd 1.3.1-debian5.0.build93091230.07 [1740kB]
Get:20 http://autoinstall.plesk.com lenny/all psa-proftpd-inetd 1.3.1-debian5.0.build93091230.07 [27.2kB]
Get:21 http://autoinstall.plesk.com lenny/all psa-api 9.3.0-debian5.0.build93091230.07 [1792kB]
Get:22 http://autoinstall.plesk.com lenny/all psa-php5-configurator 1.5.1-debian5.0.build93091230.07 [29.1kB]
Get:23 http://autoinstall.plesk.com lenny/all plesk-skins 9.3.0-0.287499 [8529kB]
Get:24 http://autoinstall.plesk.com lenny/all psa-mail-driver-common 9.3.0-debian5.0.build93091230.07 [425kB]
Get:25 http://autoinstall.plesk.com lenny/all psa-qmail-rblsmtpd 0.70-debian5.0.build93091230.07 [41.5kB]
Get:26 http://autoinstall.plesk.com lenny/all psa-mail-qc-driver 1.0.0-debian5.0.build93091230.07 [533kB]
Get:27 http://autoinstall.plesk.com lenny/all psa 9.3.0-debian5.0.build93091230.07 [14.6MB]
Get:28 http://security.debian.org stable/updates/main libapache2-mod-php5 5.2.6.dfsg.1-1+lenny4 [2484kB]
Get:29 http://http.us.debian.org stable/main libgeoip1 1.4.4.dfsg-3+lenny1 [649kB]
Get:30 http://http.us.debian.org stable/main webalizer 2.01.10-32.4 [348kB]
Get:31 http://http.us.debian.org stable/main awstats 6.7.dfsg-5.1 [918kB]
Get:32 http://http.us.debian.org stable/main sharutils 1:4.6.3-1 [206kB]
Get:33 http://http.us.debian.org stable/main libspf2-2 1.2.5.dfsg-5+lenny1 [53.0kB]
Get:34 http://http.us.debian.org stable/main rsync 3.0.3-2 [328kB]
Get:35 http://http.us.debian.org stable/main libapache2-mod-fcgid 1:2.2-1 [41.7kB]
Get:36 http://http.us.debian.org stable/main libfcgi0ldbl 2.4.0-7 [276kB]
Get:37 http://http.us.debian.org stable/main libnet-xwhois-perl 0.90-3 [23.0kB]
Get:38 http://http.us.debian.org stable/main lockfile-progs 0.1.11-0.1 [7810B]
Get:39 http://security.debian.org stable/updates/main php5-mysql 5.2.6.dfsg.1-1+lenny4 [65.8kB]
Get:40 http://security.debian.org stable/updates/main php5-mcrypt 5.2.6.dfsg.1-1+lenny4 [12.9kB]
Get:41 http://security.debian.org stable/updates/main php5-imap 5.2.6.dfsg.1-1+lenny4 [34.6kB]
Get:42 http://security.debian.org stable/updates/main php5-gd 5.2.6.dfsg.1-1+lenny4 [32.4kB]
Get:43 http://security.debian.org stable/updates/main php5-common 5.2.6.dfsg.1-1+lenny4 [365kB]
Get:44 http://security.debian.org stable/updates/main php5-curl 5.2.6.dfsg.1-1+lenny4 [23.8kB]
Get:45 http://security.debian.org stable/updates/main php5-xsl 5.2.6.dfsg.1-1+lenny4 [12.8kB]
Get:46 http://autoinstall.plesk.com lenny/all libpam-plesk 9.3.0-debian5.0.build93091230.07 [74.8kB]
Get:47 http://autoinstall.plesk.com lenny/all libpam-plesk 9.3.0-debian5.0.build93091230.07 [74.8kB]
Get:48 http://autoinstall.plesk.com lenny/all php5-ioncube-loader 3.2-dbn40.build07072610 [280kB]
Get:49 http://autoinstall.plesk.com lenny/all drweb-common 5.0.1-0plesk [1690kB]
Get:50 http://autoinstall.plesk.com lenny/all drweb-bases 5.0.1-0 [12.3MB]
Get:51 http://autoinstall.plesk.com lenny/all drweb-daemon 5.0.1-0plesk [1251kB]
Get:52 http://autoinstall.plesk.com lenny/all drweb-updater 5.0.1-0plesk [105kB]
Get:53 http://autoinstall.plesk.com lenny/all psa-api-rpc 9.3.0-debian5.0.build93091230.07 [1103kB]
Get:54 http://autoinstall.plesk.com lenny/all psa-awstats-configurator 1.0.0-debian5.0.build93091230.07 [14.9kB]
Get:55 http://autoinstall.plesk.com lenny/all psa-drweb-configurator 9.3.0-debian5.0.build93091230.07 [175kB]
Get:56 http://autoinstall.plesk.com lenny/all psa-mailman-configurator 9.3.0-debian5.0.build93091230.07 [28.8kB]
Get:57 http://autoinstall.plesk.com lenny/all psa-mod-fcgid-configurator 1.0.1-0.280998 [1800B]
Get:58 http://autoinstall.plesk.com lenny/all psa-updates 9.3.0-debian5.0.build93091230.07 [1504B]
Extracting templates from packages: 52%Extracting templates from packages: 100%
Preconfiguring packages ...
Fetched 79.0MB in 22min51s (57.6kB/s)
(Reading database ... 166601 files and directories currently installed.)
Removing courier-imap-ssl ...
Stopping Courier IMAP-SSL server: imapd-ssl.
Purging configuration files for courier-imap-ssl ...
Removing courier-ssl ...
Purging configuration files for courier-ssl ...
Removing courier-imap ...
Stopping Courier IMAP server: imapd.
Purging configuration files for courier-imap ...
Removing courier-base ...
Purging configuration files for courier-base ...
Removing qpopper ...
Purging configuration files for qpopper ...
Removing exim4 ...
Purging configuration files for exim4 ...
Removing sa-exim ...
Reloading exim4 configuration files: exim4.
Purging configuration files for sa-exim ...
Reloading exim4 configuration files: exim4.
dpkg: openbsd-inetd: dependency problems, but removing anyway as you request:
swat depends on openbsd-inetd | inet-superserver; however:
Package openbsd-inetd is to be removed.
Package inet-superserver is not installed.
Package openbsd-inetd which provides inet-superserver is to be removed.
swat depends on openbsd-inetd | inet-superserver; however:
Package openbsd-inetd is to be removed.
Package inet-superserver is not installed.
Package openbsd-inetd which provides inet-superserver is to be removed.
Removing openbsd-inetd ...
Stopping internet superserver: inetd.
Purging configuration files for openbsd-inetd ...
dpkg: exim4-daemon-light: dependency problems, but removing anyway as you request:
bsd-mailx depends on exim4 | mail-transport-agent; however:
Package exim4 is not installed.
Package mail-transport-agent is not installed.
Package exim4-daemon-light which provides mail-transport-agent is to be removed.
at depends on exim4 | mail-transport-agent; however:
Package exim4 is not installed.
Package mail-transport-agent is not installed.
Package exim4-daemon-light which provides mail-transport-agent is to be removed.
mailagent depends on exim4 | postfix | sendmail | mail-transport-agent; however:
Package exim4 is not installed.
Package postfix is not installed.
Package sendmail is not installed.
Package mail-transport-agent is not installed.
Package exim4-daemon-light which provides mail-transport-agent is to be removed.
Removing exim4-daemon-light ...
Stopping MTA:.
Purging configuration files for exim4-daemon-light ...
Processing triggers for man-db ...
Selecting previously deselected package gawk.
(Reading database ... 166437 files and directories currently installed.)
Unpacking gawk (from .../gawk_1%3a3.1.5.dfsg-4.1_i386.deb) ...
Selecting previously deselected package xinetd.
Unpacking xinetd (from .../xinetd_1%3a2.3.14-7_i386.deb) ...
Selecting previously deselected package psa-courier-imap.
Unpacking psa-courier-imap (from .../psa-courier-imap_3.0.8-debian5.0.build93091230.07_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/psa-courier-imap_3.0.8-debian5.0.build93091230.07_i386.deb (--unpack):
trying to overwrite `/usr/sbin/authenumerate', which is also in package courier-authlib
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Selecting previously deselected package sqlite3.
Unpacking sqlite3 (from .../sqlite3_3.5.9-6_i386.deb) ...
Selecting previously deselected package sw-cp-server.
Unpacking sw-cp-server (from .../sw-cp-server_1.0-5.200904091633.debian50_i386.deb) ...
Selecting previously deselected package libboost-date-time1.34.1.
Unpacking libboost-date-time1.34.1 (from .../libboost-date-time1.34.1_1.34.1-14_i386.deb) ...
Selecting previously deselected package libboost-filesystem1.34.1.
Unpacking libboost-filesystem1.34.1 (from .../libboost-filesystem1.34.1_1.34.1-14_i386.deb) ...
Selecting previously deselected package libxmlrpc-c3.
Unpacking libxmlrpc-c3 (from .../libxmlrpc-c3_1.06.27-1_i386.deb) ...
Selecting previously deselected package sw-engine.
Unpacking sw-engine (from .../sw-engine_2.0-5.200910301647.debian50_i386.deb) ...
Selecting previously deselected package plesk-base.
Unpacking plesk-base (from .../plesk-base_9.3.0-debian5.0.build93091230.07_i386.deb) ...
Create user 'psaadm' and group 'psaadm'
Checking for the group 'psaadm'...
Group 'psaadm' already exists

Checking for the user 'psaadm'...
User 'psaadm' already exists

Create group swkey-data
Checking for the group 'swkey-data'...
Group 'swkey-data' already exists

Checking for the group 'swkey-data'...
Trying to add supplementary group 'swkey-data' for user 'psaadm'... already there
Create Mail accounts
Checking for the group 'popuser'...
Group 'popuser' already exists

Checking for the user 'popuser'...

ERROR: It seems there is a user with UID=110
in this system, but Plesk needs the same UID
for its operation.
Unfortunately, this situation has not yet been
resolved.
Please, visit http://www.parallels.com/support for assistance.

Exiting...

dpkg: error processing /var/cache/apt/archives/plesk-base_9.3.0-debian5.0.build93091230.07_i386.deb (--unpack):
subprocess pre-installation script returned error exit status 1
Selecting previously deselected package psa-qmail.
Unpacking psa-qmail (from .../psa-qmail_1%3a1.03-debian5.0.build93091230.07_i386.deb) ...
Warning!
Unable to determine the host or domain name of your computer.
Setting it to localhost.localdomain
Checking for the system groups and users necessary for Qmail...
Checking for the group 'qmail'...

ERROR: It seems that there is group qmail
in your system. Plesk uses the same group
name but with another group ID (2520).
Unfortunately, this situation has not yet been
resolved.
Please, visit http://www.parallels.com/support for assistance.

Exiting...

dpkg: error processing /var/cache/apt/archives/psa-qmail_1%3a1.03-debian5.0.build93091230.07_i386.deb (--unpack):
subprocess pre-installation script returned error exit status 1
Selecting previously deselected package pwgen.
Unpacking pwgen (from .../archives/pwgen_2.06-1_i386.deb) ...
Selecting previously deselected package mailman.
Unpacking mailman (from .../mailman_1%3a2.1.11-11_i386.deb) ...
Selecting previously deselected package libgeoip1.
Unpacking libgeoip1 (from .../libgeoip1_1.4.4.dfsg-3+lenny1_i386.deb) ...
Selecting previously deselected package webalizer.
Unpacking webalizer (from .../webalizer_2.01.10-32.4_i386.deb) ...
Selecting previously deselected package psa-pylibplesk.
Unpacking psa-pylibplesk (from .../psa-pylibplesk_9.3.0-debian5.0.build93091230.07_all.deb) ...
Selecting previously deselected package psa-locale-base-en-us.
Unpacking psa-locale-base-en-us (from .../psa-locale-base-en-us_9.3.0-2009121611_all.deb) ...
Selecting previously deselected package psa-proftpd.
Unpacking psa-proftpd (from .../psa-proftpd_1.3.1-debian5.0.build93091230.07_i386.deb) ...
Checking for the system groups and users necessary for ftp server...
Checking for the group 'psaftp'...
Group 'psaftp' already exists

Checking for the user 'psaftp'...
User 'psaftp' already exists

Selecting previously deselected package psa-proftpd-inetd.
Unpacking psa-proftpd-inetd (from .../psa-proftpd-inetd_1.3.1-debian5.0.build93091230.07_i386.deb) ...
Selecting previously deselected package awstats.
Unpacking awstats (from .../awstats_6.7.dfsg-5.1_all.deb) ...
Selecting previously deselected package sharutils.
Unpacking sharutils (from .../sharutils_1%3a4.6.3-1_i386.deb) ...
Selecting previously deselected package ntpdate.
Unpacking ntpdate (from .../ntpdate_1%3a4.2.4p4+dfsg-8lenny3_i386.deb) ...
Selecting previously deselected package psa-api.
Unpacking psa-api (from .../psa-api_9.3.0-debian5.0.build93091230.07_i386.deb) ...
Preparing to replace php5-cli 5.2.6.dfsg.1-1+lenny3 (using .../php5-cli_5.2.6.dfsg.1-1+lenny4_i386.deb) ...
Unpacking replacement php5-cli ...
Preparing to replace php5-cgi 5.2.6.dfsg.1-1+lenny3 (using .../php5-cgi_5.2.6.dfsg.1-1+lenny4_i386.deb) ...
Unpacking replacement php5-cgi ...
Preparing to replace libapache2-mod-php5 5.2.6.dfsg.1-1+lenny3 (using .../libapache2-mod-php5_5.2.6.dfsg.1-1+lenny4_i386.deb) ...
Unpacking replacement libapache2-mod-php5 ...
Preparing to replace php5-mysql 5.2.6.dfsg.1-1+lenny3 (using .../php5-mysql_5.2.6.dfsg.1-1+lenny4_i386.deb) ...
Unpacking replacement php5-mysql ...
Preparing to replace php5-mcrypt 5.2.6.dfsg.1-1+lenny3 (using .../php5-mcrypt_5.2.6.dfsg.1-1+lenny4_i386.deb) ...
Unpacking replacement php5-mcrypt ...
Preparing to replace php5-imap 5.2.6.dfsg.1-1+lenny3 (using .../php5-imap_5.2.6.dfsg.1-1+lenny4_i386.deb) ...
Unpacking replacement php5-imap ...
Preparing to replace php5-gd 5.2.6.dfsg.1-1+lenny3 (using .../php5-gd_5.2.6.dfsg.1-1+lenny4_i386.deb) ...
Unpacking replacement php5-gd ...
Preparing to replace php5-common 5.2.6.dfsg.1-1+lenny3 (using .../php5-common_5.2.6.dfsg.1-1+lenny4_i386.deb) ...
Unpacking replacement php5-common ...
Selecting previously deselected package php5-curl.
Unpacking php5-curl (from .../php5-curl_5.2.6.dfsg.1-1+lenny4_i386.deb) ...
Selecting previously deselected package php5-xsl.
Unpacking php5-xsl (from .../php5-xsl_5.2.6.dfsg.1-1+lenny4_i386.deb) ...
Processing triggers for man-db ...
Errors were encountered while processing:
/var/cache/apt/archives/psa-courier-imap_3.0.8-debian5.0.build93091230.07_i386.deb
/var/cache/apt/archives/plesk-base_9.3.0-debian5.0.build93091230.07_i386.deb
/var/cache/apt/archives/psa-qmail_1%3a1.03-debian5.0.build93091230.07_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
ERROR: An error occurred on attempt to install packages.
Attention! Your software might be inoperable.
Please, contact product technical support.
#############################################################################################
 
Old 01-18-2010, 06:49 AM   #2
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,733
Blog Entries: 12

Rep: Reputation: 456Reputation: 456Reputation: 456Reputation: 456Reputation: 456
Take a look at How to install Plesk control panel on Debian - http://www.eukhost.com/forums/f15/ho...l-debian-7711/

And use [code] so your post isnt a mile long.
 
Old 01-20-2010, 11:47 AM   #3
Drew_Parallels
LQ Newbie
 
Registered: Oct 2009
Posts: 3

Rep: Reputation: 0
Look in your /etc/passwd file and see which user has 110. If its not critical, delete that line. You may need to do the same thing for the /etc/group file as well. Then restart plesk install. Hope that helps!

Drew from Parallels
@ParallelsPanel
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
installing unetbootin in debian lenny htamayo Debian 3 11-28-2009 07:33 PM
Problem installing Debian Lenny 5.0..... raisun Linux - Newbie 5 08-24-2009 02:16 AM
LXer: Installing VirtualBox 2 On A Debian Lenny Desktop LXer Syndicated Linux News 0 03-27-2009 10:42 PM
LXer: Installing And Using OpenVZ On Debian Lenny (AMD64) LXer Syndicated Linux News 0 03-01-2009 07:10 AM
Problems installing Debian Lenny. ghostofsin Debian 4 08-10-2007 06:32 PM


All times are GMT -5. The time now is 05:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration