LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-29-2003, 05:59 PM   #1
mindstormsguy
Member
 
Registered: May 2003
Posts: 32

Rep: Reputation: 15
Installing php4


I'm running drake 9.1 and have installed apache 2.something (the latest release). I am now trying to install php 4.3.2.

i successfully run the ./configure command (no errors), but when i run "make" i get an error:

Code:
ext/ctype/ctype/lo: file not recognised: File truncated
collect2: ld returned 1 exit status
make: *** [libphp4.la] Error 1
can anyone help?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing PHP4 saf4 Linux - Software 1 09-22-2005 07:44 AM
installing PHP4 viperkt400 Linux - Software 1 02-13-2005 12:45 PM
Installing GDlib2 on php4 not working smoerre Linux - Newbie 0 04-28-2004 03:20 PM
installing PHP4 and PHP5 on apache jerry_redhat Linux - Software 2 07-08-2003 10:27 PM
Trouble installing PHP4 on RHL Thinkgeekness Programming 5 03-19-2003 01:17 PM


All times are GMT -5. The time now is 07:37 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration