LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-11-2003, 07:19 PM   #1
OldSarge
Member
 
Registered: Jul 2003
Posts: 56

Rep: Reputation: 15
Unhappy Installing or trying to install upgrade of Mozilla


I have been trying for some time to upgrade/install my Mozilla Browser from version 1.02 to 1.4.1, to no avail. I realize Suse, the distro I use, will be coming out later this month with a complete upgrade, but you would think it just should not be this hard. No wonder people give up on Linux, it just plain is NOT USER FRIENDLY, but I am not going to give up, as I am just too stubborn. And I want to get off MSFT as much as I possibly can! Besides the browser, I am having trouble with the printer which works just fine with the Windows version of OpenOffice and Windows allows me to use the latest version , 1.1, also. Linux, no matter what setting I make, prints without stopping and runs off the page to the right, and then starts a new line on the left side, leaving what other information there was gone with the wind. I use the same printer for both Windows and Linux and both say they are happy, but Linux does not act like it! The only thing I can see to do is wait until version 9.0 of SuSe does come out and hope it has cured the problems or otherwise it is gojng to be a very big dissappointment!
 
Old 10-11-2003, 07:37 PM   #2
mossy
Member
 
Registered: Aug 2003
Location: USexIRL
Distribution: *nix
Posts: 849

Rep: Reputation: 30
Most likely it is the printer driver rather than the software.

You can test this by printing from a plain old text editor rather than Open Office [alot of formatting]

Try making a plain text document with a bunch of text in it.

Print and see if you have the same problem.

If you have the same problem then it is the driver ~ if not then it is the application and upgrading it may fix it.
 
Old 10-11-2003, 07:40 PM   #3
mossy
Member
 
Registered: Aug 2003
Location: USexIRL
Distribution: *nix
Posts: 849

Rep: Reputation: 30
What is the error regarding the Mozilla install?

and

are you installing the full thing or an actual upgrade??


You may look into uninstalling it an reinstalling it. There should be direction in the README or INSTALL files and all that.


Don't get discouraged. You will learn alot. So be it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Blam: no mozilla found - I'm positive I have Mozilla installed. Strange. cillm527 Linux - Software 2 07-25-2005 05:49 PM
mozilla upgrade hoffmanyew Red Hat 2 10-06-2004 12:39 AM
mozilla upgrade ivansv Linux - Software 1 12-28-2003 05:57 PM
Mozilla Upgrade from 1.2.1 to 1.5 vpkamath Linux - Newbie 1 10-20-2003 02:52 PM
Can't upgrade to Mozilla 1.3 dvergin Linux - Software 6 03-23-2003 11:48 PM


All times are GMT -5. The time now is 06:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration