LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   installing LUA 5.1 and conky on slackware 13 (http://www.linuxquestions.org/questions/linux-software-2/installing-lua-5-1-and-conky-on-slackware-13-a-769548/)

bret381 11-16-2009 07:58 PM

installing LUA 5.1 and conky on slackware 13
 
I have installed LUA 5.1 on slackware 13. However when I run ./configure for my conky install it says that LUA 5.1 is not installed. any help is greatly appreciated

knudfl 11-16-2009 10:01 PM

Welcome to LQ.

First lua-5.1.4 ... from Slackbuilds.org
http://slackbuilds.org/repository/13.0/development/lua/

.. and conky-1.6.1
http://slackbuilds.org/repository/13.0/system/conky/

No problems at all.
.....

Slackbuild howto
http://slackbuilds.org/howto/
.....

bret381 11-17-2009 06:51 AM

works great, thanks for your help


All times are GMT -5. The time now is 07:53 AM.