LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-12-2004, 04:28 PM   #1
nigma
LQ Newbie
 
Registered: May 2003
Location: None
Posts: 26

Rep: Reputation: 15
installing kopete


Hey, complete n00b to linux and trying to get an IM app setup.

Anyway, I downloaded kopete v8 and ran the configure script and I get this message:
checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!

Any ideas on what the problem is and how I can fix it?

Thanks,
Kris
 
Old 02-12-2004, 05:55 PM   #2
RockmanExe
Member
 
Registered: Aug 2003
Distribution: Mandriva, Slackware
Posts: 265

Rep: Reputation: 30
you need the develop packages for X. I don't know which distro are you running, but in mandrake you could type logged as root:

urpmi xlib
 
Old 02-12-2004, 06:50 PM   #3
nigma
LQ Newbie
 
Registered: May 2003
Location: None
Posts: 26

Original Poster
Rep: Reputation: 15
running rh9, you know what needs to be done do get those packages in redhat?
 
Old 02-12-2004, 07:01 PM   #4
RockmanExe
Member
 
Registered: Aug 2003
Distribution: Mandriva, Slackware
Posts: 265

Rep: Reputation: 30
Red hat has its own package manager. I'm not red hat user so i don't know where it is located, but once you find it, you can do a search from within the pack manager for 'xlib' and 'xdevel' and install the results of these searches

Good luck
 
Old 02-26-2004, 02:27 PM   #5
kkempter
Member
 
Registered: Dec 2002
Posts: 187

Rep: Reputation: 30
Red Hat ships with KDE v 3.1.4, Kopete want to run with 3.2.x. There is an older version that will run on 3.1.1 (http://kopete.kde.org/index.php?page=downloads) however it my not run with 3.1.4

You could try and build it youself (the source is at the link above) or wait a bit until someone releases an rpm package for RH9 or until RH releases a KDE update (to v 3.2)

In the meanwhile you might try gaim?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing Kopete kopete-0.10.1 on suse 9.2 prestoj8 Linux - Software 3 07-11-2005 03:14 AM
Kopete 0.7.3, Help installing on RH 9 Syst3m_Snip3r Linux - Software 0 11-16-2003 03:40 AM
Help Installing Kopete wh33t Mandriva 1 11-07-2003 02:11 AM
Installing Kopete csosa Linux - Software 0 09-19-2003 09:43 AM
Installing Kopete csosa Linux - Software 3 09-18-2003 08:34 PM


All times are GMT -5. The time now is 04:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration