LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-28-2003, 07:32 AM   #1
jkari
LQ Newbie
 
Registered: Aug 2003
Posts: 2

Rep: Reputation: 0
installing KDE 3.1.3 on Debian


I've tried everything but it wont install.
Tried to put:
deb http:||download.kde.org/stable/3.1.3/Debian stable main
in sources.list and the apt-get update

(returns)
debian:/etc/apt# apt-get update
Hit http:||security.debian.org stable/updates/main Packages
Hit http:||security.debian.org stable/updates/main Release
Get:1 http:||download.kde.org stable/main Packages [40.8kB]
Ign http:||download.kde.org stable/main Release
Fetched 40.8kB in 0s (44.7kB/s)
Reading Package Lists... Done
Building Dependency Tree... Done
debian:/etc/apt#

Then tried apt-get install kde gives me that I already have the lates KDE.
Well ok. Somebody told me that there isn't meta-package for KDE,
and he also told that he used:
apt-get install arts kdelibs kdebase kdegraphics kdeadmin
well. I tried this and ehat I got:

debian:/etc/apt# apt-get install arts kdelibs kdebase kdegraphics kdeadmin
Reading Package Lists... Done
Building Dependency Tree... Done
Sorry, kdebase is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
arts: Depends: libartsc0 (>= 1.1.3-0woody1) but it is not going to be installed
Depends: libarts1 (>= 1.1.3-0woody1) but it is not going to be installed
kdeadmin: Depends: kcmlinuz (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kcron (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kdat (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kdeadmin-kfile-plugins (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kpackage (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: ksysv (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kuser (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kxconfig (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: secpolicy (>= 4:3.1.3-0woody1) but it is not going to be installed
kdebase: Depends: kdelibs3 (>= 4:2.2.2-1) but it is not going to be installed
Depends: libkonq3 (>= 4:2.2.2-14.4) but it is not going to be installed
Depends: kdebase-libs (= 4:2.2.2-14.4) but it is not going to be installed
kdegraphics: Depends: kamera (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kcoloredit (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kdegraphics-kfile-plugins (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kdvi (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kfax (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kghostview (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kiconedit (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kmrml (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kooka (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kpaint (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kpovmodeler (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kruler (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: ksnapshot (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kuickshow (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kview (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kviewshell (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: libkscan1 (>= 4:3.1.3-0woody1) but it is not going to be installed
kdelibs: Depends: kdelibs4 (>= 4:3.1.3-0woody1) but it is not going to be installed
Depends: kdelibs-bin (>= 4:3.1.3-0woody1)
Depends: kdelibs-data (>= 4:3.1.3-0woody1) but it is not going to be installed
E: Sorry, broken packages
debian:/etc/apt#

...yeah, and I have also tried to use unstable instead of stable but it also tells about depends.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing KDE on Debian. duffmckagan Debian 6 07-19-2005 11:41 AM
Installing KDE 3.3.1 on Debian Sarge Anmol Debian 1 12-13-2004 02:50 PM
Problem when installing KDE on Debian mfwit Linux - Software 4 05-01-2004 07:49 PM
Installing KDE on Debian Unstable jriis Debian 2 01-28-2004 08:53 PM
Installing KDE in Debian 2.2.r0 Dicky Linux - Software 1 10-21-2001 04:26 PM


All times are GMT -5. The time now is 01:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration