Hi I'm trying to install GTK+-2.0.6 and I got this error:
configure: error: Library requirements (glib-2.0 >= 2.0.6 atk >= 1.0.1 pango >= 1.0.1) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
I have earlier versions of pango and atk.. should I just install over them or first remove them? and if I have to remove them.. please tell me how
Thanks in advance for any help.