LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Installing Google Chrome on Slackware (http://www.linuxquestions.org/questions/linux-software-2/installing-google-chrome-on-slackware-735551/)

goossen 06-25-2009 08:52 AM

Installing Google Chrome on Slackware
 
After lots of reading and many failed installs, I finally have a working Google Chrome on my Slackware!
Here is a quick guide of what I have done:

http://ipapers.blogspot.com/2009/06/...slackware.html

Hope you enjoy it!!

okos 06-25-2009 10:56 PM

Is everything working? I know it is still an alpha stage?

Is it faster?

neymac 10-02-2009 06:06 AM

see http://www.slacky.eu/aadm/pkgs/index.php?ver=6&pkg=2674

andy713 11-06-2009 09:59 PM

I got Chrome version 4.0.237.0 working on Slackware64 13.0. It seems much faster than Firefox and generally renders better too (Zoom is much better). Acid score was 94/100, but on windoze it's 100/100 so they still have some work to do. One question I have is how can I set the fonts? I didn't see it in the options, so maybe there is a hackable file somewhere?

Andy

sevillo 04-14-2010 09:21 AM

Bug Installing Google Chrome
 
I just installed the Chrome on my Slackware 13.0 64bit, i works nice, no problem.

I found some forums of debian about how to install Flash Player to chrome, i did not work for me, I did something like this:

root@xxx:~# mkdir /opt/google/chrome/plugins

root@xxx:~# ln -s /usr/lib64/mozilla/plugins/libflashplayer.so /opt/google/chrome/plugins

Then Started chrome with the following param /opt/google/chrome/google-chrome %U -enable-extensions -enable-plugins --enable-internal-flash

But nothing, It supposed to work only with the --enable-internal-flash but I add some more param because the frustration.

Anyway, that's not the worst, now Firefox don-t work, it doesn't even start, and Konqueror don't start the Flash player, In opera neither.

Ok, After installation of Chrome I did't not try to use Firefox nor Opera nor Konkeror, I just tried after failure installing Flash Player in Chrome, so I guess the problem was installing the chrome dependencies in some way alter my initial configuration.

Any Help will be appreciated.

Thanks Anyway

linus72 04-14-2010 09:49 AM

I installed both chrome and flashplugin from slackbuilds and havent had any issues
http://slackbuilds.org/repository/13...google-chrome/

you can also get it from slacky
http://www.slacky.eu/aadm/pkgs/index...kg=2674&ver=13

EricTRA 04-14-2010 09:54 AM

Hi,

Same here, Chrome working like a charm thanks to SlackBuilds.

Kind regards,

Eric


All times are GMT -5. The time now is 09:50 AM.