LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 03-08-2011, 10:28 AM   #1
Antowns
LQ Newbie
 
Registered: Mar 2011
Posts: 4

Rep: Reputation: 0
Installing deluge


Hi guys,

Having problems installing a deluge RPM file over SSH. I'm getting the following:


Code:
error: Failed dependencies:
	GeoIP-db-Country is needed by deluge-1.3.1-1.i686
	gtk+2 is needed by deluge-1.3.1-1.i686
	librsvg is needed by deluge-1.3.1-1.i686
	python(abi) = 2.7 is needed by deluge-1.3.1-1.i686
	python-Mako is needed by deluge-1.3.1-1.i686
	python-TwistedCore >= 8.1 is needed by deluge-1.3.1-1.i686
	python-TwistedCore-ssl >= 8.1 is needed by deluge-1.3.1-1.i686
	python-TwistedWeb >= 8.1 is needed by deluge-1.3.1-1.i686
	python-chardet is needed by deluge-1.3.1-1.i686
	python-dbus is needed by deluge-1.3.1-1.i686
	python-libtorrent-rasterbar >= 0.14.9 is needed by deluge-1.3.1-1.i686
	python-pyOpenSSL is needed by deluge-1.3.1-1.i686
	python-pygame is needed by deluge-1.3.1-1.i686
	python-pygtk-glade >= 2:2.12 is needed by deluge-1.3.1-1.i686
	python-pygtk-gtk >= 2:2.12 is needed by deluge-1.3.1-1.i686
	python-pynotify is needed by deluge-1.3.1-1.i686
	python-pyxdg is needed by deluge-1.3.1-1.i686
	python-setuptools is needed by deluge-1.3.1-1.i686
	xdg-utils is needed by deluge-1.3.1-1.i686
	rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by deluge-1.3.1-1.i686
Can anyone help me get this working?
 
Old 03-08-2011, 10:40 AM   #2
corp769
Guru
 
Registered: Apr 2005
Posts: 5,814

Rep: Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001
What distro are you using?
 
Old 03-08-2011, 10:49 AM   #3
Antowns
LQ Newbie
 
Registered: Mar 2011
Posts: 4

Original Poster
Rep: Reputation: 0
CentOS 5.2
 
Old 03-08-2011, 11:15 AM   #4
corp769
Guru
 
Registered: Apr 2005
Posts: 5,814

Rep: Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001Reputation: 1001
You need to install those dependencies with yum.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Deluge helps? Nicolice Linux - Software 2 07-18-2009 09:35 PM
Help - Deluge runs invisible danritter Ubuntu 1 07-17-2009 07:03 AM
Deluge SolitudeSensus Linux - Software 1 07-10-2009 11:48 PM
LXer: After torrents? Try Deluge! LXer Syndicated Linux News 0 12-27-2007 03:40 PM
Deluge Problem asininity Linux - Software 3 12-06-2007 04:48 PM


All times are GMT -5. The time now is 11:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration